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PREFACE 

 

The first edition of this book consist of Lab Exercise for Microsoft Word, Excel and 
PowerPoint that are widely used Microsoft Office product.  Microsoft Word is used for 
creating documents such as reports and books.  Microsoft excel can be used to 
manage, organize and analyze the data.  Microsoft PowerPoint is helpful to create 
presentation.  Microsoft Project is an additional topic for this book with few 
amendments on other topics. Microsoft Project is one of the most popular project 
management tools. 
 
Our aim is to expose students to this application software.  It is designed for those 
who have no prior knowledge or skills in using this application software. It consists of 
guideline on how to use this application software. At the same time, it will develop 
necessary skills and knowledge to allow them to work on tasks independently using 
Microsoft Word, Excel, PowerPoint and Project. This book is useful for those who 
wish to equip themselves with Microsoft Word, Excel, PowerPoint and Project skills.  
 
 
 
 
 
Noor Farazila Binti Radzi 
Md. Fauzi Bin Ismail 
Hashamuddin Bin Ya’akob 
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1. Quick Access Toolbar contains commands that users access most often. 
 

2. Ribbon display multiple commands on separate tabs. 
 

3. Each tab contains several groups. For example, in the Home tab, the groups 
are labelled Clipboard, Font, Paragraph, Styles, and Editing.  

 
4. Each group contains one or more command icons. For example, in the Font 

group, the command icons are: 
 
 
 
 

5. Dialog box launcher is a small arrow in the lower-right corner of the group. It 
displays a dialog box with additional tools/command when it is clicked. 
 

Ribbon 

Tab 

Quick 
Access 
Toolbar 

Status bar Zoom slider 

Minimize 

Maximize 

Close 

Dialog box launcher 
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i. Create new document 
ii. Practice text editing features 
iii. Practice text formatting features 
iv. Perform proofing and protection features 
 
 
 

You are required to create the following document in a new document. 
 
Color Psychology: How Color Meanings Affect Your Brand 
What is Color Psychology? 
Color psychology is the study of colors in relation to human behavior. It aims to 
determine how color affects our day to day decisions such as the items we buy. Does 
the color of a dress compel us into purchase? Do the colors of a package make us 
choose one brand over another? Does the color of an icon make us more likely to click 
on it? The short answer is yes. But the why part is a bit more complicated. Color 
meanings can have an impact on why we prefer certain colors over others. The same 
color can also have different meanings that are dependent on our upbringing, gender, 
location, values, and a variety of other factors.   
 
 
Why Is Color Psychology Important in Marketing? 
Color evokes feeling. It incites emotion. And it’s not any different when it comes to 
selecting colors for your business.  Choosing the right colors for your marketing efforts 
can be the difference between your brand standing out from the crowd, or blending into 
it. By using colors strategically for your marketing eforts, you can get your audience to 
see what you want them to see and help them perceive you the way you aim to be 
perceived. This is why understanding color psychology can be so useful for your 
marketing efforts. Because it can help you portray your brand the way you want to. 
 
 
Red Color Psychology 
Red is the iconic color used for brands like Coca Cola and YouTube. The color red 
tends to encourage appetite hence why brands like Coca Cola use it often in their 
branding. They also use words like happiness in their branding so they use the color red 
to build excitement. YouTube likely uses the color red due to the excitement of watching 
videos online. Notice how the red part of their logo is the play button which can help 
compel someone into action. It encourages you to want to press play on their videos. 
 
 
Orange Color Psychology 
Orange’s color meaning shines through in logos like Nickelodeon and The Home Depot. 
Nickelodeon is a children’s channel and so the logo accurately represents the creativity 

MICROSOFT WORD: LAB EXERCISE 1 
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and enthusiasm that a children’s show would need through their playful orange color. 
The Home Depot sells products that you can use for your home. Many Do it Yourselfers 
(DIY) head to Home Depot to buy products to renovate their home or make 
adjustments. The orange logo here also represents creativity. 
 
Yellow Color Psychology 
The color yellow is used by brands such as Ferrari and Ikea. Many people dream of 
driving a Ferrari. The luxury brand is associated with this feeling of happiness, summer 
and a carefree lifestyle. The Ikea brand also uses the color yellowing in their branding. 
What does buying furniture have to do with happiness? Well, let’s look at who’s likely 
buying those products. Many people who’ve just bought their first home or are moving 
out for the first time, will head to Ikea to buy products to furnish their home. This 
milestone is usually filled with happiness and optimism for the new change making 
yellow a great color to associate with the brand. 
 
Pink Color Psychology 
Since the color meaning for pink includes feminine it, it’s no surprise that brands like 
Victoria’s Secret and Barbie use the color so heavily. Victoria’s Secret even named one 
of their brands Pink. On their website they use a combination of pink and black to 
highlight key marketing details. Their logo and certain marketing messages also uses 
the color pink. On Barbie’s website, CTA’s are in a bright pink color. Their top navigation 
and drop down menu also subtly use the color. And of corse, their product packaging 
and logo reinforce the feminine pink color in their branding. 
 
Green Color Psychology 
The use of green is made popular by brands such as John Deere and Roots. John 
Deere’s entire brand revolves around nature. Their product line centers around 
landscaping, agriculture, lawn care equipment and more. The color green is so ingraind 
into their branding that even their equipment is the same shade of green as their logo. 
That way, when someone sees that product, they’ll immediately know it’s a John Deere. 
Roots is a fashion retailer. However, when browsing their banner images and marketing 
materials, you’ll often find their models in natural outdoor settings. The green logo 
blends well with their nature imagery helps them attract outdoor enthusiasts as their 
target market. So even if your products don’t necessarily tie to a niche, you can use 
color to help you attract a specific demographic. 
 
 
 
 
 
 
 
 
 
 
 



 
 

4 | Page 
 

Follow the instructions below: 
 
 
1. Changing font, font size, character spacing and alignment. 

 
a. Highlight the tittle > Home > Font > Font: Arial > Font Size: 27 > Bold 
    Highlight the tittle > Home > Paragraph: 1.5 > Center  

 
b. Highlight the first paragraph >Home > Font > Font: Calibri > Font Size: 12 > 

paragraph > Align left  
    Highlight the tittle > Home > Paragraph: 1.15  

 
c. Highlight the second paragraph > Home > Font > Font: Times New Roman > 

Font Size: 12 > paragraph > Center 
       Home > Paragraph: 1.5  
 

d. Highlight the third paragraph> Home > Font > Font: Comic Sans Ms > Font 
Size: 12 > paragraph > Align right 

       Home > Paragraph: 2.0  
 

e. Highlight the fourth until last paragraph> Home > Font > Font: Times Ne 
Roman> Font Size: 12 > paragraph > Justify 

      Home > Paragraph: 2.0  
 
2. Save a document 
        File > Save as > Browse …> New Folder: COMPUTER APPLICATION> File    

Name: YOUR MATRIC NO WORD PROCESSOR 1 
 
3. Perform AutoCorrect Function: 
   Review > Proofing > Spelling & Grammar:  

eforts efforts 
corse course 
ingraind ingrained 

 

4. Previewing and printing  
File > Print > Page Setup: Left, right, top, bottom =1.5” > OK > Settings: A4 size > 
Return to document 
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i. Practice text editing features 
ii. Practice text formatting features 
 
 
 
 
Follow the instructions below: 
 
1. Open YOUR MATRIC NO WORD PROCESSOR 1 

2. Save a document 
Save as YOUR MATRIC NO WORD PROCESSOR 2 

3. Changing font, font size, character spacing and alignment. 
a. Highlight the tittle > Home > Paragraph > Center 
b. Highlight the tittle > Font > Change Case: UPPERCASE 
c. Highlight the tittle > Styles:  Heading 1 

 
4. Insert Drop Cap 

Highlight the first letter in the first paragraph > Insert >Text > Drop Cap: Dropped 
 

5. Add column 
Highlight all the text > Layout > Page Setup> Columns: 2 
 

6. Changing font, font size, character spacing and alignment. 
Highlight all the text > Home > Paragraph > Justify 
Highlight all the text >Home > Paragraph: 1.5  
 

7. Navigating and Searching through a Document 
Home > Editing > Find: Navigation: feminine 
Highlight the word feminine > Font > Font Color:  Red  
 

8. Apply text highlight color 
Highlight the Red Color Psychology paragraph > Font > Text Highlight Color:  
Red 
Highlight the Yellow Color Psychology paragraph > Font > Text Highlight Color:  
Yellow 
Highlight the Pink Color Psychology paragraph > Font > Text Highlight Color:  
Pink 

 Highlight the Green Color Psychology paragraph > Font > Text Highlight Color:   
Green 
 

9. Save a document  
File > Save  

ACTIVITY 
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10. Previewing and printing  
File > Print > Page Setup: Left, right, top, bottom =1.5” > OK > Settings: A4 size 
> Return to document 
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i. Modify page by using page layout features 
ii. Perform proofing and protection features 
 
 
 
 
Follow the instructions below: 
 
1. Open YOUR MATRIC NO WORD PROCESSOR 2 

2. Insert headers and footers 
Insert > Header & Footer > Header: Integral 
Type COLOR AND PSYCHOLOGY at the header 

3. Insert page number 
Insert > Header & Footer > Page Number: Circle 
 

4. Created bulleted list 
Home > Paragraph > Bullets 
Insert bullet as follow: 
⮚  Red Color Psychology 
⮚  Orange Color Psychology 
⮚  Yellow Color Psychology 
⮚  Pink Color Psychology 
⮚  Green Color Psychology 

 
5. Save a document  

File > Save as > Browse …> Folder: COMPUTER APPLICATION> File Name: 
YOUR MATRIC NUMBER WORD PROCESSOR 3 

 
 

 

 

 
 
 
 
 
 
 
 
 

ACTIVITY 
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i. Create a new table. 
 
 
 
Follow the instructions below: 
 
You are required to create the following table in a new document. 
 
NAME ASSIGNMENT QUIZ TEST 
ZAEM BIN HARIS 60 80 85 
HAFIZ BIN 
SHAHRUL  

75 55 53 

ZIKRY BIN ANUAR 80 47 49 
HUDA BINTI MOHD  30 88 37 
 
1. Insert table 

Insert > Tables: 4 columns and 5 rows 
 

2. Changing font, font size, character spacing and alignment. 
Type the text below > Font > Arial, 12 
Highlight the label for each column > Font: Bold 
Highlight ASSIGNMENT, QUIZ, TEST column > Paragraph: Center 
Highlight NAME column > Paragraph: Align left 
 

3. Save a document  
File > Save as > Browse …> New Folder: COMPUTER APPLICATION> File 
Name: YOUR MATRIC NO WORD PROCESSOR 4 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

ACTIVITY 
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i. Use table content features 
 
 
 
Follow the instructions below: 
 
1. Open YOUR MATRIC NO WORD PROCESSOR 4 

2. Insert row 
Highlight HAFIZ BIN SHAHRUL row > Insert: Insert Below 
Fill in the row as shown below: 

SITI BINTI ABU 70 58 63 

 

3. Insert column 
Highlight NAME column > Insert:  Insert Right 
Label the column as STATUS and fill in as below: 

PASSED 

PASSED 

PASSED 

FAILED 

FAILED 

 

4. Save a document  
Save as YOUR MATRIC NO WORD PROCESSOR 5. 

 

 
 
 
 

 
 
 
 
 
 

ACTIVITY 
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i. Use table content features 
 
 
 
Follow the instructions below: 
 
1. Open YOUR MATRIC NO WORD PROCESSOR 5 

2. Delete rows 
Highlight HAFIZ BIN SHAHRUL row > Delete: Delete Rows 
 

3. Delete columns 
Highlight QUIZ column > Delete: Delete Columns 
 

4. Save a document 
Save as YOUR MATRIC NO WORD PROCESSOR 6 

 

 
 
 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

ACTIVITY 
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i. Use table content features 
 
 
 
Follow the instructions below: 
 
1. Open YOUR MATRIC NO WORD PROCESSOR 6 

2. Insert row 
Highlight LABEL row > Insert:  Insert Rows 

3. Merge cells 
Highlight new row > Layout > Merge:  Merge Cells 
Type CLASS 1 CHEMPAKA >  

4. Save a document 
Save as YOUR MATRIC NO WORD PROCESSOR 7 

 

 
 
 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

ACTIVITY 
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i. Perform conversion from table to text. 
 
 
 
Follow the instructions below: 
 
1. Open YOUR MATRIC NO WORD PROCESSOR 7 

2. Convert table to text 
Highlight the table > Layout > Data:  Convert to Text > Tabs 
 

3. Save a document 
File > Save as > Browse …> New Folder: COMPUTER APPLICATION> File 
Name: YOUR MATRIC NO WORD PROCESSOR 8 
 

4. Protect document: 
           File > Protect Document > Encrypt with Password > Password: DBC 

 
 
 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

ACTIVITY 
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i. Perform conversion from text to table. 
 
 
 
Follow the instructions below: 
 
1. Open YOUR MATRIC NO WORD PROCESSOR 8 

2. Convert text to table  
Highlight the whole text > Insert > Tables:  Convert Text to Table   

3. Save a document 
File > Save as > Browse …> New Folder: COMPUTER APPLICATION> File 
Name: YOUR MATRIC NO WORD PROCESSOR 9 

 
4. Protect document: 
           File > Protect Document > Encrypt with Password > Password: DBC 

 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

ACTIVITY 
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i. Use illustration group 
 

 

Follow the instructions below: 
 
Using your own creativity, create your family tree using SmartArt, Shapes and 
WordArt.   
 
File > Save as > Browse …> New Folder: COMPUTER APPLICATION> File Name: 
YOUR MATRIC NO WORD PROCESSOR 10 

 

Example: 

 

 
 

ACTIVITY 
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1. Name box displays the name of the cell that is currently selected. 

2. Formula bar displays the content of the selected cell. 

3. A workbook is the entire file and can contain worksheets inside of it.  

4. A worksheet is each individual tab inside of a workbook.   

5. Worksheets can be added or removed as needed. 

Ribbon 

Tabs 

Name 
box 

Formula 

Worksheet 

Scroll bar 

Command dialog box 
launchers 

New sheet 

Zoom slider 

Minimize 

Maximize 

Close 

Status bar 
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i. Practice using spreadsheet environment 
ii. Perform data entering and editing 

 

 
Follow the instructions below: 
 

1. Enter the following data in a new worksheet. 

 
 
 
 
 
 
 
 
 
 
 
 
2. Place borders around cells 

Select the cells that contain the information > Home > Font: All Borders 
 
3. Rename a worksheet 

Name the worksheet as CONTINUOUS ASSESSMENT. 
 

4. Change the color of a worksheet tab 
Right click on the sheet tab > Tab Color: yellow 
 

5. Save a workbook 
Save the workbook as YOUR MATRIC NO SPREADSHEET 1 

 

 

 

 

 

NO MATRIC NUMBER NAME QUIZ 1 TEST 1 PRACTICAL 1 TOTAL 
 1 01DRM22F2001 AIMAN BIN HAZEEK  9 25 15   

2 01DRM22F2002 BADRUL BIN AMIN  8 10 8   

3 01DRM22F2003 MUHAMMAD  BIN OMAR 5 20 18   

4 01DRM22F2005 AZRUL BIN ABD FATAH 3 15 10   

5 01DRM22F2006 SYAHMIL BIN  HALIM 5 10 10   

WEIGHTAGE 10% 30% 20%   

ACTIVITY 

MICROSOFT EXCEL: LAB EXERCISE 1 
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i. Practice using spreadsheet environment 
ii. Perform data entering and editing 
iii. Perform modifying a worksheet and formatting cell 
iv. Perform function features 

 

 
Follow the instructions below: 
 
1. Open the YOUR MATRIC NO SPREADSHEET 1 
 
2. Apply special character attributes 

Highlight the label for each column > Bold 
 
3. Insert row 

Click in cell 01DRM22F2005 > Home > Cell: Insert: Insert Cells > Entire row 
Enter the following data in the new row. 

NO MATRIC NUMBER NAME QUIZ 1 TEST 1 PRACTICAL 1 
4 01DRM22F2004 SITI BINTI ALI 6 17 15 

 
Insert a column between PRACTICAL 1 and TOTAL 
Label the column as MINI PROJECT 
Enter the following data in the new column 

MINI 
PROJECT 

36 

12 

30 

34 

10 

15 

40% 
 
 
4. Insert a row above the label of each column 

Highlight row 1 > right click > insert 
 

ACTIVITY 
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5. Merge cells 
Highlight cell A1-H1 > Home > Alignment > Merge & Center > Middle Align 
Type CONTINUOUS ASSESSMENT in the merge cells  

 
6. Place borders around cells 

Select the cells that contain the information for the table > Home > Font: All 
Borders 

 
7. Using SUM function 
 
 

 
 
 
 
Calculate the TOTAL marks 
Select cell H3 > Home > Editing > AutoSum: Sum > Enter 

 
8. Calculate the TOTAL for another cells: 

Select H3 > point the bottom right edge of the active cell  > click > drag 
 
9. Color the cell H9 

Select H9 > Home > Font > Fill Color:  Yellow 
 
10. Save a workbook 

Save the workbook as YOUR MATRIC NO SPREADSHEET 2 
 

 

 

 

 

 

 

 

 

 

 

 

SUM Function 

Adding a range of cells is one of the most common calculations performed on 
worksheet data. 
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i. Perform function features 

 

 
Follow the instructions below: 

 
1. Open the YOUR MATRIC NO SPREADSHEET 2 
 
2. Apply special character attributes 

In cell I2 type AVERAGE > Bold 
In cell J2 type COUNT NUMBERS > Bold 
In cell K2 type MAX > Bold 
In cell L2 type MIN > Bold 

 
3. Using AVERAGE function 
 
 
 
 

 
 
Calculate average marks for Aiman 
Select cell I3 > Home > Editing >AutoSum: Average > Click cell D3 drag until cell 
G3 > Enter 
Calculate average marks for another student (refer LAB EXERISE 2: 
SPREADSHEET) 

 
4. Apply number format 

Set the average marks in two decimal places 
Select I3 until I8 > Home > Number: Increase Decimal / Decrease Decimal 

  
5. Using COUNT function 
 
 
 
 
 
 
 

Select cell J3 > Home > Editing >AutoSum: Count Numbers > Click cell D3 drag 
until cell D8 > Enter 

 

ACTIVITY 

MICROSOFT EXCEL: LAB EXERCISE 3 

AVERAGE function  

Adds a range of cells and then divides by the number of cell entries, determining the 
mean value of all values in the range 

COUNT function  

To count the number of cells that contains numeric values. 
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6. Merge cells 

Merge cells J3 until J8 (refer LAB EXERISE 2: SPREADSHEET) > Middle Align 
 
7. Using MAX function 
 
 
 
 
 

 
 
Identify maximum total marks: 
Select cell K3 > Home > Editing >AutoSum: Max > Click cell H3 drag until cell H8 
> Enter 

 
8. Merge cells K3 until K8 
 
9. Using MIN function 
 

 
 
 
 
 

Identify minimum total marks 
Select cell L3 > Home > Editing >AutoSum: Max > Click cell H3 drag until cell H8 
> Enter 

 
10. Merge cells  

Merge cells L3 until L8 
 
11. Calculate total in percentage at cell H9 (D9:G9) 
 
12. Apply number format 

Set the total in percentage: 
Select H9 > Home > Number: % 

 
13. Save a workbook 

Save the workbook as YOUR MATRIC NO SPREADSHEET 3 
 
 
 
 
 

MAX function  

To determine the largest value in a set of values 

MIN function  

To determine the minimum value in a set of values 
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i. Perform function features 
 
 

 
Follow the instructions below: 
 
1. Open the YOUR MATRIC NO SPREADSHEET 3 

2. Insert column 
Insert a column between TOTAL and AVERAGE (refer LAB EXERCISE 2: 
SPREADSHEET) > label as STATUS 
 

3. Using IF function 

 

 

 

 

 

Identify students who passed the continuous assessment.   
Student with TOTAL more than 39 passed the assessment. 
If TOTAL > 39, the STATUS is PASS.  If not, FAIL. 
Select cell I3 > Home > Editing >AutoSum> More Functions:  IF >  

 

 

 

 

 

 

 

 

 

 

 

ACTIVITY 

MICROSOFT EXCEL: LAB EXERCISE 4 

IF function  
 

IF Statement tests a given condition 
It returns one value for a TRUE result and another value for a FALSE result. 
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Fill in the STATUS for cell I4 until I8. 

Based on the IF function perform above, list down students who passed the 
continuous assessment in the table below. 

 
Matric Number Name 
  
  
  
  
  

 

4. Insert columns 
Add another 3 columns beside Min column.  Label each column as NUMBER OF 
SIBLINGS, FAMILY INCOME, HOUSEHOLD LIVING AID. 
Fill in the following data in the new columns: 

NUMBER OF SIBLINGS FAMILY INCOME HOUSEHOLD LIVING AID 

10 2500   

7 2000   

1 15000   

2 15000   

3 3000   

9 2500   

 

5. Using AND function 

 

 

 

 

 

The household living aid terms and conditions: 
The number of siblings are more than 5 and family income is less than RM5000 

 
Identify students who is eligible for household living aid. 
If the students have the number of siblings > 5 and family income < 5000 

AND function  

To require more than one condition at the same time. 
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Select cell P3 > Home > Editing >AutoSum> More Functions:  Logical > AND >OK 

>  

Fill in the HOUSEHOLD LIVING AID columns for cell P4 until P8 

 
Based on the AND function perform above, list down students who is eligible for 
household living aid. 

 
Matric Number Name 
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6. Insert columns 
Add 2 columns beside Min column.  Label as PROGRAM and 
ENTREPRENEURSHIP COMPETITION.  Fill in the following data in the new 
columns: 

PROGRAM ENTREPRENEURSHIP 

COMPETITION 

DAT   

DIB   

DRM   

DPM   

DRM   

DPM   

 

7. Using OR function 

 

 

 

 

Terms and conditions to join the Entrepreneurship Competition: 
Students from DPM or DRM 
 
Identify students who is eligible to join the Entrepreneurship Competition 
Select cell O3 > Home > Editing >AutoSum> More Functions:  Logical > OR >OK >   

 

OR function  
To determine that at least one condition is true from multiple criteria.  

If only one condition is true, that value passes the test. 
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Fill in the ENTREPRENEURSHIP COMPETITION columns for cell O4 until O8 
 

8. Using VLOOKUP function 
 

 

 

 

 

Find student with matric number 01DRM22F2005 
Select cell C13 > Home > Editing >AutoSum> More Functions:  Lookup & 
Reference > VLOOKUP >OK > 

 

 

Answer: 

Name 
 
 
 

9. Save a workbook 
Save as MATRIC NUMBER SPREADSHEET 4 

 

 

 

VLOOKUP function  
To look up data in a table organized vertically. 
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i. Performing basic calculations using formulas 
 
 

 
Symbol Description Example 

+ Addition =7+7 

- Subtraction =9-7 

* Multiplication =7*7 

/ Division =9/7 

^ Exponentiation =7^9 

 
Follow the instructions below: 
 
QUESTION 1 
Calculate net sales based on the information below: 
 
Sales    270555 
(-) Return inwards   780  
Net Sales     
 
Instruction: 

1. Start with cell A1. 
 
2. Apply number formats 

Format the sales and return inwards amount in the form of numbers: 

Home >    > Number > Decimal places: 2 > Tick on use 1000 
separator 
 

3. Calculate net sales: 
Select B3 > = B1 - B2 
 

4. Rename worksheet 
Name the worksheet as NET SALES 

 

 

 

 

ACTIVITY 

MICROSOFT EXCEL: LAB EXERCISE 5 
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QUESTION 2 

Calculate Gross Profit and NET PROFIT based on the information below: 
 
Net Sales 527880 
(-)Cost of goods 
sold 

225374 

Gross Profit   
(+) Revenue 156332 
(-) Expenses 255147 
NET PROFIT   
 

Instruction: 

1. Add a new worksheet and rename it 
Click new sheet button > Rename as NET PROFIT. 
 

2. Start with cell A1. 
 
3. Apply number formats 

Format the amount in the form of numbers, decimal places: 0, use 1000 
separator. 

 
 

QUESTION 3 

Enter the following data: 

NAME 
QUIZ 

1 
QUIZ 

2 30% 
TEST 

70% 
20 20 60 

ALI 12.5 17  55  
ABU 15 5  58  
ATAN 14 16.37  40  
SITI 16 10  30  
ANI 12.55 19  20  
AMY 8 20  33  
 

Instruction: 

1. Add a new worksheet and rename it 
Click new sheet button > Rename as as QUIZ. 
 

2. Start with cell A1. 
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3. Apply number formats 
Format the amount in the form of numbers, decimal places: 2. 
 

4. Calculate total quiz marks for each student using the following formula: 

                =   
 
5. Calculate total test marks for each student using the following formula: 

=  
 

6. Create a pie chart that shows the total quiz marks and the total test marks for 
Abu.   
Select data for Abu (A4:F4) >Insert > Charts :3D Pie  
Chart Design > Data > Select Data > 

 
 
8. Save a workbook 

Save as YOUR MATRIC NUMBER SPREADSHEET 5 
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i. Perform function features 
 
 
 
Follow the instructions below: 

 
1. Create a workbook  

Save as > YOUR MATRIC NO SPREADSHEET 6 
 

2. Enter the following data: 

ORDER ID 101 102 103 

UNIT PRICE MYR 15.00 MYR 20.00 MYR 70.00 

QUANTITY 5 3 10 

 

3. Start with cell A1 
4. Using HLOOKUP function 
 
 
 

 

 

Identify unit price for order ID 102 
Select cell A7 > Home > Editing >AutoSum> More Functions:  Lookup & Reference > 

HLOOKUP >OK >  
 

ACTIVITY 

MICROSOFT EXCEL: LAB EXERCISE 6 

HLOOKUP function  
To look up data in a table organized horizontally. 
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5. Rename worksheet 
Name the worksheet as HLOOKUP 
 

7. Add a new worksheet and rename it 
Click new sheet button > Rename as VLOOKUP. 
 

5. Enter the following data: 
ORDER ID UNIT PRICE QUANTITY 

101 MYR 15.00 5 

102 MYR 20.00 3 

103 MYR 70.00 10 

 
6. Using VLOOKUP function 
 
 
 
 
 

 
Identify unit price for order ID 103 
Select cell A7 > Home > Editing >AutoSum> More Functions:  Lookup & 
Reference > VLOOKUP >OK > 

 
 

7. Save a workbook 
Save as MATRIC NUMBER SPREADSHEET 6 

 

 

VLOOKUP function  
To look up data in a table organized vertically. 
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i. Perform dynamic list with Pivot Table features 

 

 
Follow the instructions below: 
 
1. Open > YOUR MATRIC NO SPREADSHEET 4 
 
2. Using PivotTable 
 

 
 
 
 
 
 

Identify student NAME and TOTAL for status PASS 
Select A2:R9 > Insert > Tables:  Pivot Table >  

 

 

 

 

ACTIVITY 

MICROSOFT EXCEL: LAB EXERCISE 7 

PivotTable 
It summarizes and reorganizes selected columns and rows of data to obtain a desired 

report.  
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3. Rename the worksheet as STATUS 
 
4. Present the data that can be filtered by Program for NAME, TEST 1 and 

STATUS. 
 

 
 
5. Rename the worksheet as PROGRAM 
 
6. Save a workbook 

Save as MATRIC NUMBER SPREADSHEET 7 
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i. Perform using chart features 
ii. Practice using graphics features 
iii. Practice using printing and protection of worksheet or work book features 

 

 
Follow the instructions below: 
 

1. Enter the following data: 
 
 
 
 
 
 
 
 
 

2. Start with cell A1 
 

3. Create pie chart that shows Month and Quantity 
Select data MONTH and QUANTITY (A1:B7) >Insert > Charts: 3D Pie 
 

4. Create bar chart using Month and Amount 
Select data A1:C7 >Insert > Charts: Insert Column or Bar Chart > 2D Bar 
Chart Design > Data > Select Data > 

 

Change title to SALES (RM) 
 

MONTH QUANTITY AMOUNT 
January 200 450 
February 350 787.5 
March 195 438.75 
April 210 472.5 
May 250 562.5 
June 235 528.75 

ACTIVITY 

MICROSOFT EXCEL: LAB EXERCISE 8 
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5. Save a workbook 
Save as YOUR MATRIC NUMBER SPREADSHEET 8. 
 

6. Print the worksheet 
File > Print > 
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7. Protect a worksheet 
Review > Protect > Protect Sheet >  

8. Require a password to open the workbook 
File > Info > Protect Workbook > Encrypt with Password:  the password is DBC 

 

Paswword: DBC 
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Minimize 

Maximize 

Close 

Tabs 

Ribbon 

Slide 
navigation 
pane 

Zoom slider Slide number 
indicator 

 MICROSOFT POWERPOINT: PRIMARY USER INTERFACE  

Slide view 
options 
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i. Create new slide presentation 
ii. Perform slide master and transition features 
iii. Perform illustration groups features 
iv. Perform features of insert comment and hyperlink 
v. Perform presentations and use protection features 

 
 
 

Follow the instructions below: 
 

1. Create new presentation 
Windows key > Find and click PowerPoint > Blank presentation 

 
2. Create a presentation with title:  Logo in Marketing Today 

Insert > Text > Word Art 
Type the title on the first slide 

 
3. Add new slide  

Home > Slides > New Slide 
 
4. Choose suitable layout for each slide 

Home > Slides > Layout 
 

Type the title for each slide as follow: 
Slide number Title 

2 Table of contents 
3 What is logo? 
4 The Importance Of Logo 
5 FedEx Logo Meaning 
6 Amazon Logo Meaning 
7 Baskin Robbins Logo Meaning 

8 Audi Logo Meaning 
9 Gucci Logo Meaning 
10 BMW Logo Meaning 

 
 
 
 
 
 
 
 

ACTIVITY 

 MICROSOFT POWERPOINT: LAB EXERCISE 1 
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5. For slide number 2, create the following table: 
Insert > Table 

1 What is logo? 
2 The Importance of Logo 
3 FedEx Logo Meaning 
4 Amazon Logo Meaning 
5 Baskin Robbins Logo Meaning 
6 Audi Logo Meaning 
7 Gucci Logo Meaning 
8 BMW Logo Meaning 

 
6. Find suitable video related to the importance of logo. 

Insert the video in slide number 4. 
 
7. Find suitable contents for each slide. 
 
8. Insert logo for each slide 

Insert > Images > Pictures / Online Pictures / Screenshot / Photo Album 
 
9. Insert animation features 

Click logo > Animation >  
Logo Animation 
FedEx  Bounce 
Amazon  Grow/Shrink 
Baskin Robbins  Fly in 
Audi  Spin 
Gucci  Appear 
BMW  Spilt 

 
 
10. Insert action button at each slides 

Insert > Illustrations > Shapes:  Action Buttons 
Insert the following action button 
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11. Insert hyperlink 
In slide 2 > Highlight What is logo? > Insert > Links > Hyperlink > Place in 
This Document > Slide Titles: What is logo? 

 
Insert hyperlink for each title in table contents.  
  

12. Add theme to the slide 
Design > Themes / Variants > Customize 

 
13. Insert Suitable Audio 

Insert > Media > Audio 
 
14. Insert transition features 

Transition > Transition to This Slide:  Choose the relevant transition > Timing: 
Set Sound and Duration 

 
15. Use slide sorter 

View > Presentation Views > Slide sorter 
 
16. Save as YOUR MATRIC NUMBER PRESENTATION 1. 
 
17. Transform presentation slide to video 

File > Save as > Save as type: MPEG-4 Video 
File > Save as > Save as type: Windows Media Video 

 
18. Require a password to open the presentation 

File > Protect Presentation > Encrypt with Password > Password: DBC 
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MICROSOFT PROJECT:  PRIMARY USER INTERFACE 

View 
Label 

Zoom slider 

Ribbon 

Quick 
Access 
Toolbar 

Tab 

Quick view buttons 
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i. Practice using project management features 
ii. Perform task list and relationship features 
iii. Perform resource management features 
iv. Perform Gantt chart views, formatting and printing features 
v. Perform project schedule and progress tracking features 

 
 

 

Follow the instructions below: 
  

1. Create a Gantt Chart for the following project plan. 
. 
 

TASK START DURATION 

PERSON 
IN 

CHARGE 

 
 
MATERIAL 

 
 
COST 

Phase 1 6 March 23 9 days    
   Task A 6 March 23 1 day Adam   
   Task B 7 March 23 3 days Orkid Paper  

   Task C 10 March 23 5 days Idris  Travelling 
Phase 2 17 March 23 7 days    
   Task D 17 March 23 2 days Cempaka   
   Task E 17 March 23 5 days Musa   
   Task F 24 March 23 2 days Nuh   

 
2. Set the start date. 

Project > Project Information > 

 
 

 

ACTIVITY 

 MICROSOFT PROJECT: LAB EXERCISE 1 
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3. Set the calendars, calculations and scheduling for the project 
 
 
File > Options > Schedule > 
 

 
File > Options > Advanced > 

 
 
 

4. View >  
 
 
5. Key in Task Name, Start and Duration 
  Insert subtask: 

Task > Schedule > Indent Task: Right 
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6. Link the selected task and task dependency: 
 
 
 
 
 
 
 
 
 
 
 
 
 
      Highlight the: 

   Task A 
   Task B 
   Task C 

 
Task > Schedule > Link the Selected Task >  

 
 
 
 
 
 

Predecessors will automatically appear. 
 
 
7. Link the selected task and task dependency for all subtask of Phase 2 
     Task Dependency:   

Task D 
Start to start 

Task E 

Task E 
Finish to start 

Task F 
 

 

 

 

 

 

Double click here > Task 
Dependency:  Type: Finish 
to Start 

Types of task dependency: 
 

i. Finish to Start 
ii. Finish to Finish 
iii. Start to Start 
iv. Start to Finish 
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8. Setting up resources: 

 
 

 
 
 
 
a)  

                                                                                                                           >  
  
                                                                                                                                        
 
 
 

 
 
 
 
b)  

 
  
 
 
 
 
 

 
 
 
 
 
 
 
 
 

 

Click: Resource sheet 

Resources 
Anything required to perform a task. 

There are three main type of resources; work, materials and cost. 

Click: Gantt chart 

Enter the 
Resource Name 
using drop down 
list 

Fill in the resource sheet with 
the information below: 



         

45 | P a g e  

 

9. Assign resources  
Select on Task Name: Task B > Resource > Assign Resources  > Paper > Units: 3  
reams  

 
  

  
 
 
10. Assign resources  

Select on Task Name: Task C > Resource > Assign Resources > Travelling > Cost: 
500  
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11.  Setting a project baseline: 
 
 
 
 
 
 

Project > Schedule > Set Baseline > Set Baseline >  
 
 
 
 
 

 

 

 

 

 

Right clicks on the chart > Show/Hide Bar Styles > Baseline > Select your baseline 
Grey bars will appear. 

 
 
12.  Changing the finish date. 
     Change the duration for Task D from 2 days to 7 days. 

 The finish date for Task D has changed.  The changes are shown in the light blue       
cells. 

   The baseline will not change. 
 

 
 

 
 
 
 
 
 
 
 
 
 
 
 

Project baseline 
It can be used to track the original plan and it current state 
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13. Track the status of the project on 10 March 2023 
Project > Status > Status Date > Type the status date: 10 March 2023 > OK 

 
 
 
 
 

Right click on the Gantt chart > Gridlines >  
 
 
 
 
 
 
 
 
 
 
 
  
 
 
14. Mark all subtask of Phase 1 as 100% complete. 
 Highlight all subtask of Phase 1 > Task > Schedule >                            
 
 
15. Mark all subtask of Phase 2 as 75% complete. 
      Highlight all subtask of Phase 2 > Task > Schedule >                          
 
 
16. Formatting text: 
      Task > Font> Times New Roman > 12 
 
 
17. Gantt chart style: 
       Format > Apply this style    
 

 
 
 

18.  Draw the following textbox on the Gantt chart: 
   Format > Drawing > Text Box > Properties > Line & Fill  

 

19. Save as > YOUR MATRIC NO MS PROJECT 1 > Save as type: Project > Tools 
> General Options > Protection Password: DBC. 

Meeting on 7 March 2023 
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i. Practice using project management features 
ii. Perform task list and relationship features 
iii. Perform resource management features 
iv. Perform Gantt chart views, formatting and printing features 
v. Perform project schedule and progress tracking features 

 
 
 

Follow the instructions below: 
  

1. Create a Gantt Chart for the following project plan. 

TASK START DURATION 
PERSON IN 

CHARGE 
MATERIAL COST 

Task 1 1-Feb-23 14 days    
  Task 1a 1-Feb-23 7 day Lily Paper RM150 
  Task 1b 9-Feb-23 5 days Rose Fuel RM500 

  Task 1c 15-Feb-23 2 days Kiambang   

Task 2 17-Feb-23 12 days    
   Task 2a 17-Feb-23 4 days Cempaka   
   Task 2b 17-Feb-23 5 days Musa   
   Task 2c 24-Feb-23 6 days Orked   
 

2. Set the start date: 
Project > Project Information >  

 

ACTIVITY 

 MICROSOFT PROJECT: LAB EXERCISE 2 
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3. Change Saturday as working time 

Project > Change Working Time > Work Weeks > Default > Details 

 
 
 
4. Change the specific working time for Monday until Saturday: 

Click on Monday > Choose Set day(s) to these specific working times > From: 8am – 
1pm, From 2pm - 5pm 
Repeat this step for Tuesday until Saturday. 
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5. Setting up 18 February 2023 as non-working day since it is Israk and Mikraj 
celebration. 
Exceptions > Name: Israk and Mikraj > Start: 18/2/2023, Finish: 18/2/2023 > Options 
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6. Schedule > Enter the following information > OK     

                             
7. View > Zoom > Timescale: Days 
 
8. Key in Task Name, Start and Duration 

Insert subtask: 
Task > Schedule > Indent Task: Right 

9. Create a milestone with duration other than 0. 
 
 
 
 
 
 
 
 
 
 
 

Milestone 
 

It is used to mark important event. 
 

Milestone is represented by a diamond symbol  
Example of milestones are project approval, completion of key deliverables, design 

approval and the beginning or ending of a project phase. 
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Entering a milestone for Task 1c. 
 

a)  Right click on indicator 
cell for Task 1c 

> 
 

 
b) Information > 

Advanced > 
Duration > 2 days > 
Mark task as 
milestone > OK 

 

 
 

 
10. Create a milestone with 0 duration. 

Click on cell below Task 2c > Task > Insert > Milestone > Rename as Task 2d 
Start date: 3 March 2023 
Duration: 0 day 
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11. Link the selected task and task dependency: 
Task 1a  

Finish to start Task 1b 

Task 1c 

Task 2a  

Start to start Task 2b 

Task 2b  

Finish to start Task 2c 

Task 2d 

Predecessors will automatically appear. 

 

12. Setting up resources 

a)  
                                                                                                                              >  
  
 

 

Fill in the resource sheet with the information below: 

 
 
 

 
 

Click: Resource sheet 
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   b)   
 
 
 
 

 
 

 
 
 
 
   
 
 
 
 
 
 
 
 

13. Assign resources  
Select on Task Name: Task 1a> Resource > Assign Resources > Paper > Unit: 3  
reams  

 
 

 
 
 
 
 

Click: Gantt chart 

Enter the 
Resource Name 
using drop down 
list 
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14. Assign resources  

Select on Task Name: Task 1b > Resource > Assign Resources > Fuel > Cost: 500  
 

 
 
 
15. Save as > YOUR MATRIC NO MS PROJECT 2 > Save as type: Project > Tools > 

General Options > Protection Password: DBC. 
 

16. Printing the project plan: 
 

File > Print > Settings > 
Dates:1/2/2023 to 
3/3/2023 > Landscape 
Orientation > A4 > Page 
Setup 
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Page > Landscape > 
Scaling: Fit to 1 page 
wide by 1 tall > OK > 
Print > Microsoft Print to 
PDF 

 
 

17. Perform automatic scheduling 
 

 
 
 
 
 

 
 

 

 

  

Select all task > Task >Tasks > Auto Schedule 

18. Save as > YOUR MATRIC NO MS PROJECT 2_AUTO SCHEDULE > Save as type: 
Project > Tools > General Options > Protection Password: DBC. 

 

Automatic scheduling 
 

Automatic scheduling is done based on: 
 the project start date 
 the duration of each task 
 the task dependencies  
 constraints such as public holidays 
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