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PREFACE 

 

 

The new edition of this book is different from the previous edition in terms of contents 

and video.  Our aim is to expose students to Microsoft Word, Excel, PowerPoint and 

Project.  It is designed for those who have no prior knowledge or skills in using this 

application software. It consists of guidelines on how to use this application software.  

 

At the same time, it will develop necessary skills and knowledge to allow them to work 

on tasks independently using this application software. This book is useful for those 

who wish to equip themselves with Microsoft Word, Excel, PowerPoint and Project 

Management skills.  

 

 

 

 

 

 

Noor Farazila Binti Radzi 

Md. Fauzi Bin Ismail 

Hashamuddin Bin Ya’akob 
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MICROSOFT WORD:  INTRODUCTION  

https://youtu.be/

PqhVJzi6oZQ?si=

NVzL6JXhZlND9h2

G 
 

https://youtu.be/PqhVJzi6oZQ?si=NVzL6JXhZlND9h2G
https://youtu.be/PqhVJzi6oZQ?si=NVzL6JXhZlND9h2G
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https://youtu.be/PqhVJzi6oZQ?si=NVzL6JXhZlND9h2G
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i. Prepare a document 
ii. Practice text editing features 
iii. Practice text formatting features 
iv. Perform proofing and protection features 
 
 
 

You are required to create the following document in a new document. 
 

National Anthem 

The national anthem was created in 1957 and the selection of the song was made by 
the former Prime Minister, Tunku Abdul Rahman Putra Al-Haj Ibni Almarhum Sultan 
Abdul Hamid Halim Shah. The rhythm of the “Negaraku” was quoted from the rhythm of 
the state anthem of Perak. The state anthem of Perak had the original idea of the song 
“Terang Bulan” which is a song favored by Sultan Abdullah, the Sultan of Perak, while 
he was in exile on the island of Seychelles. “Negaraku” emphasises loyalty and unity for 
national progress. This song serves to raise patriotism and love for the homeland. The 
idea to create the national anthem arosse when the country was then preparing to 
celebrate its Independence Day. The national anthem should be played during the 
proclamation of Independence which was set on 31 August 1957. 

Thus, in February 1957, an official anthem creation contest was held. However, the four 
final songs that were shortlisted were rejected by the Special Committee of the National 
Anthem Selection (JKPLK), led by Tunku Abdul Rahman Putra Al-Haj. Tunku Abdul 
Rahman Putra Al-Haj instead recommended the state Anthem of Perak as the basis for 
creating a national anthem of Malaysia. The proposal had been agree by the other 
members of JKPLK. The Score for the song “Negaraku” was provided by Alfonso 
Soliano (leader of the Radio Orchestra of Malaya), D.S.P Croff (Music Director, the 
Royal Police Band), Captain Lenthall (Music Director, the Malay Military Band, Port 
Dickson) and A. T Reed (General Director of Radio Malaya). The lyrics of the national 
anthem, “Negaraku” was prepared by a Special Committee led by Tunku Abdul Rahman 
Putra Al-Haj with the agreement of the Malay Sultans. 

The national anthem, “Negaraku” was heard for the first time after the stroke of midnight 
on 31 August 1957, at the Selangor Club field. That historical evening witnessed the 
Union Jack was lowered and replaced with the flag of the Malay Peninsula, 
accompanied by the national anthem, “Negaraku”. Starting from this moment, the song 
“Negaraku” continued to be the national anthem. 

Source: Department of Information Malaysia (2016) 
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Follow the instructions below: 
 
1. Changing font, font size, character spacing and alignment. 

 
a. Highlight the tittle > Home > Font > Font: Arial > Font Size: 27 > Bold 

Highlight the tittle > Home > Paragraph: 1.5 > Center 
 

        

 
 
 
 

 
 

b. Highlight the first paragraph >Home > Font > Font: Calibri > Font Size: 12 > paragraph > 
Align left   

 
 

 
c. Highlight the second paragraph > Home > Font > Font: Times New Roman > 

Font Size: 12 > paragraph > Justify 
    Home > Paragraph: 1.5                                            
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d. Highlight the third paragraph> Home > Font > Font: Comic Sans Ms > Font 
Size: 12 > paragraph > Align right 
Home > Paragraph: 2.0  
 

 
 
 
 
 
 
 
 

e. Highlight the “Source:  Department of Information Malaysia (2016)” > Home > 
Font > Font: Times New Roman> Font Size: 12 > paragraph > Align left 
Home > Paragraph: 2.0  
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2. Save a document 
        File > Save as > Browse …> Right click > New > Folder > Rename as 

COMPUTER APPLICATION > Double click on COMPUTER APPLICATION folder 
> File Name: YOUR MATRIC NO WORD PROCESSOR 1 

 

 
 
 
3. Perform AutoCorrect Function: 
   Review > Proofing > Spelling & Grammar:  

arosse arose 

agree agreed 

favored favoured 
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4. Insert watermark 
Design > Page Background > Watermark > Custom Watermark >  
 

 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
5. Insert page colour 

Design > Page Background > Page Color: Blue, Accent 5, Lighter 60% 
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6. Insert page border 
Design > Page Background > Page Borders > 
 

 

 
 
 
 
  
 
 
 
 
 
 
 
 
 
 

7. Previewing and printing  
File > Print > Page Setup: Left, right, top, bottom =1.5” > OK > Settings: A4 size > 
Return to document 
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i. Practice text editing features 
ii. Practice text formatting features 
 
 
 
 
Follow the instructions below: 
 
1. Open > YOUR MATRIC NO WORD PROCESSOR 1 

2. Save a document 
Save as YOUR MATRIC NO WORD PROCESSOR 2 

3. Changing font, font size, character spacing and alignment. 
a. Highlight the tittle > Home > Font > Change Case: UPPERCASE 
b. Highlight the tittle > Home > Paragraph > Center 
c. Highlight the tittle > Home > Styles:  Heading 1 

 
         

 

 
 

 
4. Insert Drop Cap 

Highlight the first letter in the first paragraph > Insert >Text > Drop Cap: Dropped 
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5. Add column 
Highlight all the text > Layout > Page Setup> Columns: 2 
 

 
 

6. Changing font, font size, character spacing and alignment. 
Highlight all the text > Home > Paragraph > Justify 
Highlight all the text >Home > Paragraph: 1.5  
 

 

 
 
 
 
 
 
 

 
7. Navigating and Searching through a Document 

Home > Editing > Find: Navigation: “Negaraku” 
Highlight the word “Negaraku” > Font > Font Color:  Red  
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8. Apply text highlight color 
Highlight the first paragraph > Font > Text Highlight Color:  Red 
Highlight the second paragraph > Font > Text Highlight Color:  Yellow 
Highlight the third paragraph > Font > Text Highlight Color:  Blue 
 
 
 
 
 
 
 

  
 

9. Save a document  

File > Save  

 

10. Previewing and printing  
File > Print > Page Setup: Left, right, top, bottom =1.5” > OK > Settings: A4 size 

> Return to document 
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i. Modify page by using page layout features 
ii. Perform proofing and protection features 
 
 
 
Follow the instructions below: 
 
You are required to create the following document in a new document. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
1. Insert headers and footers 

Insert > Header & Footer > Header: Integral 
Type YOUR NAME AND MATRIC NUMBER at the header 

2. Insert page number 
Insert > Header & Footer > Page Number: Circle 
 

 
 

 
 
 
 
 

ACTIVITY 

MICROSOFT WORD: LAB EXERCISE 3  

NATIONAL PRINCIPLES (RUKUN NEGARA) 

Now therefore, we, the people of Malaysia, pledge to 
concentrate our energy and efforts to achieve these 
ambitions based on the following principles: 

Belief in God  
Loyalty to the King and Country 
Supremacy of the Constitution 
Rules of Law  
Courtesy and Morality 
 

Source: Department of Information Malaysia (2016) 
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3. Created bulleted list 
Home > Paragraph > Bullets 
Insert bullet as follow: 
➢ Belief in God  
➢ Loyalty to the King and Country 
➢ Supremacy of the    Constitution 
➢ Rules of Law  
➢ Courtesy and Morality 

 
 

 

 
 

 

4. Page orientation 
Layout > Page Setup > Orientation > Landscape 
 

 

 

 

 

 

 

 

 

 

4. Save a document  

File > Save as > Browse …> Folder: COMPUTER APPLICATION > File Name: 

YOUR MATRIC NUMBER WORD PROCESSOR 3 
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i. Create a new table. 
 
 
 
Follow the instructions below: 
 
You are required to create the following table in a new document. 
 

NAME ASSIGNMENT QUIZ TEST 

ZAEM BIN HARIS 60 80 85 

HAFIZ BIN 
SHAHRUL  

75 55 53 

ZIKRY BIN ANUAR 80 47 49 

HUDA BINTI MOHD  30 88 37 

 
1. Insert table 

Insert > Tables: 4 columns and 5 rows 
 

 

 
 

 
2. Changing font, font size, character spacing and alignment. 

Type the text > Font > Arial, 12 
Highlight the label for each column > Font: Bold 
Highlight ASSIGNMENT, QUIZ, TEST column > Paragraph: Center 
Highlight NAME column > Paragraph: Align left 
 

3. Save a document  
File > Save as > Browse …> New Folder: COMPUTER APPLICATION> File 
Name: YOUR MATRIC NO WORD PROCESSOR 4 
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i. Use table content features 
 
 
 
Follow the instructions below: 
 
1. Open > YOUR MATRIC NO WORD PROCESSOR 4 

2. Insert row 
Highlight HAFIZ BIN SHAHRUL row > Layout > Rows & Columns > Insert Below 
Fill in the row as shown below: 

SITI BINTI ABU 70 58 63 

 

 

 

3. Insert column 
Highlight NAME column > Layout > Rows & Columns > Insert Right 
Label the column as STATUS and fill in as below: 

PASSED 

PASSED 

PASSED 

FAILED 

FAILED 

 

 

 
4. Save a document  

Save as YOUR MATRIC NO WORD PROCESSOR 5. 
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i. Use table content features 
 
 
 
Follow the instructions below: 
 
5. Open > YOUR MATRIC NO WORD PROCESSOR 5 

6. Delete rows 
Highlight HAFIZ BIN SHAHRUL row > Delete: Delete Rows 
 

7. Delete columns 
Highlight QUIZ column > Delete: Delete Columns 
 

 
 

 
8. Page orientation 

Layout > Page Setup > Orientation > Landscape 
 
 

 
 
 
 
 
 

 
 
9. Save a document 

Save as YOUR MATRIC NO WORD PROCESSOR 6 
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i. Use table content features 
 
 
 
Follow the instructions below: 
 
1. Open > YOUR MATRIC NO WORD PROCESSOR 6 

2. Insert row 
Highlight row 1 > Layout > Rows & Columns > Insert Above 

 

 
3. Merge cells 

Highlight the new row > Layout > Rows & Columns > Merge Cells 
Type CLASS 1 CHEMPAKA  

 

 

4. Save a document 
Save as YOUR MATRIC NO WORD PROCESSOR 7 
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i. Perform conversion from table to text. 
ii. Perform proofing and protection features 
 
 
 
Follow the instructions below: 
 
1. Open > YOUR MATRIC NO WORD PROCESSOR 7 

2. Convert table to text 
Highlight the table > Layout > Data:  Convert to Text > Tabs 
 

 
 
 

3. Save a document 
File > Save as > Browse …> New Folder: COMPUTER APPLICATION> File 
Name: YOUR MATRIC NO WORD PROCESSOR 8 
 

4. Protect document: 
           File > Protect Document > Encrypt with Password > Password: DBC 

 
 
 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 

ACTIVITY 
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i. Perform conversion from text to table. 
ii. Perform proofing and protection features 
 
 
 
Follow the instructions below: 
 
1. Open YOUR MATRIC NO WORD PROCESSOR 8 

2. Convert text to table  
Highlight the whole text > Insert > Tables:  Convert Text to Table  

 

  

 

 

 

 

 

 

 

 

 

 

 

 

 

3. Save a document 
File > Save as > Browse …> New Folder: COMPUTER APPLICATION> File 
Name: YOUR MATRIC NO WORD PROCESSOR 9 

 
 
 
 
 
 
 
 
 
 

ACTIVITY 
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4. Protect document: 
           File > Protect Document > Encrypt with Password > Password: DBC 
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KNOWLEDGE CHECK 

KNOWLEDGE 

CHECK 

 

https://quizizz.com/join?g

c=69534286 

 

 

https://quizizz.com/join?gc=69534286
https://quizizz.com/join?gc=69534286
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 MICROSOFT EXCEL: INTRODUCTION 

https://youtu.be/xLTh0qABJ2c?s

i=DNMgX9MR0YDVMBpe 
 

https://youtu.be/xLTh0qABJ2c?si=DNMgX9MR0YDVMBpe
https://youtu.be/xLTh0qABJ2c?si=DNMgX9MR0YDVMBpe
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i. Practice using spreadsheet environment 

ii. Perform data entering and editing 

 

 
Follow the instructions below: 
  

1. Enter the following data in a new worksheet. 

2. Start with cell A1. 
 

 
 
 
 
 
 
 
 
 
 
 

ACTIVITY 

MICROSOFT EXCEL: LAB EXERCISE 1 
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3. Place borders around cells 
Select the cells that contain the information > Home > Font: All Borders 
 

 

      

 
 
 
 
 
 
 
 
 
 
 
 
4. Rename a worksheet 

Name the worksheet as SALES. 
Double click the sheet tab > type SALES 
 

  
 

5. Change the color of a worksheet tab 
Right click on the sheet tab > Tab Color: yellow 
 

1 

2 

3 

1 

4 
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6. Save a workbook 
Save the workbook as YOUR MATRIC NO SPREADSHEET 1 

1 
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i. Practice using spreadsheet environment 

ii. Perform data entering and editing 

iii. Perform modifying a worksheet and formatting cell 

iv. Perform function features 

 

 
Follow the instructions below: 
 
1. Open > YOUR MATRIC NO SPREADSHEET 1 

 

2. Apply special character attributes 

Highlight the label for each column > Bold 

 

3. Insert row 

Click in cell E24S09 > Home > Cell: Insert: Insert > Entire row 

Enter the following data in the new row. 

STAFF ID NAME 
SALES  

(FEBRUARY) 

E24S08 HANA BINTI ARIF 3800 

 

 
 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
 

ACTIVITY 

MICROSOFT EXCEL: LAB EXERCISE 2 

1 

2 

3 

4 
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4. Insert a column between NAME and SALES (FEBRUARY) 
Label the column as SALES (JANUARY) 
Enter the following data in the new column 

 
SALES 

(JANUARY) 

3000 

3500 

2400 

3400 

2200 

3900 

2500 

3300 

2800 

2700 

 
 
 
 

 
 
 
 
 
 
 
 
 
 
 

 
 
5. Insert a row above the label of each column 

Highlight row 1 > Home > Cell: Insert: Insert Cells > Entire row 
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6. Merge cells 
a. Highlight cell A13-B13 > Home > Alignment > Merge & Center > Middle 

Align and Align Right 
b. Highlight cell A14-B14 > Home > Alignment > Merge & Center > Middle 

Align and Align Right  
c. Highlight cell A15-B15 > Home > Alignment > Merge & Center > Middle 

Align and Align Right  
d. Highlight cell A16-B16 > Home > Alignment > Merge & Center > Middle 

Align and Align Right  
e. Highlight cell A17-B17 > Home > Alignment > Merge & Center > Middle 

Align and Align Right 
f. Highlight cell A18-B18 > Home > Alignment > Merge & Center > Middle 

Align and Align Right 
g. Highlight cell C17-D17 > Home > Alignment > Merge & Center > Middle 

Align and Center 
h. Highlight cell C18-D18 > Home > Alignment > Merge & Center > Middle 

Align and Center 
  
 
 
 

 
 
 
7. Color the cell  

Select C13-D17 > Home > Font > Fill Color:  Blue 
Select C18 > Home > Font > Fill Color:  Green 
 

 

 
 
8. Save a workbook 

Save the workbook as YOUR MATRIC NO SPREADSHEET 2 
 

1 

2 

3 

4 

1 

2 
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i. Perform function features 

 

 
Follow the instructions below: 

 
 
1. Using SUM function 
 
 
 
 
 
 

Calculate total salary. 
Select cell C13 > Home > Editing > AutoSum: Sum > Select C2-C11 > Enter 
 

 

 
 
 

2. Calculate total sales. 
Select C13 > point the bottom right edge of the active cell  > click > drag 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

ACTIVITY 

MICROSOFT EXCEL: LAB EXERCISE 3 

1 

2 

3 

SUM Function 
Adding a range of cells  
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3. Using AVERAGE function 
 
 
 
 
 
 

Calculate average salary. 
Select cell C14 > Home > Editing >AutoSum: Average > Select C2 - C11 > Enter 

 
  

 

  
 
 
 
4. Calculate average sales. 

Select C14 > point the bottom right edge of the active cell  > click > drag 
 
 
5. Using MAX function 
 

 
 
 
 
Identify highest salary. 
Select cell C15 > Home > Editing >AutoSum: Max > Select C2 - C11 > Enter 

 
 

 

 
 
 
 
 

AVERAGE Function 
Adds a range of cells and then divides by the number of cell entries 

1 

2 

3 4 

MAX Function 
To determine the highest value in a set of values 

 

1 

2 

3 
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6. Identify highest sales. 
Select C15 > point the bottom right edge of the active cell  > click > drag 

 
7. Using MIN function 
 
 
 
 
 

Identify lowest salary. 
Select cell C16 > Home > Editing >AutoSum: Min > Click cell C2 drag until cell 
C11 > Enter 
 

 

    
 
 
 
8. Identify lowest sales. 

Select C16 > point the bottom right edge of the active cell  > click > drag 
 
 
 
9. Using COUNT function 
 
 
 
 
 

 
Select cell C17 > Home > Editing >AutoSum: Count Numbers > Select C2 - D11 
> Enter 
 

 

   
 

MIN Function 
To determine the lowest value in a set of values 

 

1 

2 

3 

4 

COUNT Function 
To count the number of cells that contains numeric values. 

 

1 

2 

3 
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10. Using IF function 
 
 
 
 
 

Identify staff achievement for the sales target. 
 
 
 
 

 
 
 

 
Select cell I3 > Home > Editing >AutoSum> More Functions:  IF  

 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

IF Function 
IF Statement tests a given condition 

It returns one value for a TRUE result and another value for a FALSE result. 
 

Condition: 
 
Staff with SALES (JANUARY) + SALES (FEBRUARY) is greater than or 
equal to 8000, achieve the sales target. 

 
 

1 

2 

3 

4 

5 

6 

7 

PCS
Rectangle

PCS
Highlight
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SALES (JANUARY) + SALES (FEBRUARY) is greater than or equal to 

8000 

 ACHIEVE SALES TARGET is YES. 

FAIL TO ACHIEVE SALES TARGET is NO. 
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11. Using AND function 

 

 

 

Identify stand out performer. 
 

 

 

 

 
           
 
 

 
 
 
  
 

 

 

 

 

 
 

 
 
 

1 

2 

3 

4 

5 

6 

7 

AND Function 
To require more than one condition at the same time 

Condition: 
  

When SALES (JANUARY) > 2000 and SALES (FEBRUARY) > 6000, staff is 
awarded as stand out performer 
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11. Apply number format 
Set the cell C2-D11 in two decimal places and comma style 
Select C2 until D11 > Home > Number: Increase Decimal / Decrease Decimal > 
Comma Style 
 

 

 
 
 

3.  Save a workbook 
Save the workbook as YOUR MATRIC NO SPREADSHEET 3 

 
 
 
 

1 

2 

3 

SALES (JANUARY) > 2000 

SALES (FEBRUARY) > 6000 
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i. Perform modifying a worksheet and formatting cell 
ii. Perform function features 
iii. Perform using chart features 

 
 

 
 

Symbol Description Example 

+ Addition =7+7 

- Subtraction =9-7 

* Multiplication =7*7 

/ Division =9/7 

^ Exponentiation =7^9 

 
Follow the instructions below: 
 

QUESTION 1 
Calculate net sales based on the information below: 
 
Sales    270555 

(-) Return inwards   780  

Net Sales     

 
Instruction: 

1. Start with cell A1. 
 
2. Apply number formats 

Format the sales and return inwards amount in the form of numbers: 

Home >    > Number > Decimal places: 2 > Tick on use 1000 
separator 
 

3. Calculate net sales: 
Select B3 > = B1 - B2 

 
 

4. Rename worksheet 
Name the worksheet as NET SALES 

 

ACTIVITY 

MICROSOFT EXCEL: LAB EXERCISE 4 
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QUESTION 2 

Calculate Gross Profit and NET PROFIT based on the information below: 
 
Net Sales 527880 

(-)Cost of goods 
sold 

225374 

Gross Profit   

(+) Revenue 156332 

(-) Expenses 255147 

NET PROFIT   

 

Instruction: 

1. Add a new worksheet and rename it 

Click new sheet button > Rename as NET PROFIT. 

 

2. Start with cell A1. 

 

3. Apply number formats 
Format the amount in the form of numbers, decimal places: 0, use 1000 

separator. 

 

 

QUESTION 3 

Enter the following data: 

NAME 

QUIZ 
1 

QUIZ 
2 30% 

TEST 
70% 

20 20 60 

ALI 12.5 17  55  

ABU 15 5  58  

ATAN 14 16.37  40  

SITI 16 10  30  

ANI 12.55 19  20  

AMY 8 20  33  

 

Instruction: 

1. Add a new worksheet and rename it 

Click new sheet button > Rename as as QUIZ. 

 

2. Start with cell A1. 
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3. Apply number formats 
Format the amount in the form of numbers, decimal places: 2. 

 

4. Calculate total quiz marks for each student using the following formula: 

                =   

 

5. Calculate total test marks for each student using the following formula: 

=  

 
6. Create a pie chart that shows the total quiz marks and the total test marks for 

Abu.   

Select data for Abu (A4:F4) >Insert > Charts :3D Pie 

 

 
 

  

 

 

 

 

 

 

 

Chart Design > Data > Select Data >  

 

 

 
 

 

1 

2 

3 

1 

2 

3 
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8. Save a workbook 
Save as YOUR MATRIC NUMBER SPREADSHEET 4 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

4 

5 
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i. Perform function features 
 
 
 
Follow the instructions below: 

 
1. Create a workbook  

Save as > YOUR MATRIC NO SPREADSHEET 6 
 

2. Enter the following data: 

ORDER ID 101 102 103 

UNIT PRICE MYR 15.00 MYR 20.00 MYR 70.00 

QUANTITY 5 3 10 

 

3. Start with cell A1 
 
4. Using HLOOKUP function 
 
 
 
 
 
 

Identify unit price for order ID 102 
Select cell A7 > Home > Editing >AutoSum> More Functions:  Lookup & 
Reference > HLOOKUP >OK > 

 
 

ACTIVITY 

MICROSOFT EXCEL: LAB EXERCISE 5 

1 

2 
3 

4 

5 

6 

HLOOKUP Function 
To look up data in a table organized horizontally. 
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5. Rename worksheet 
Name the worksheet as HLOOKUP 
 

7. Add a new worksheet and rename it 

Click new sheet button > Rename as VLOOKUP. 

 

5. Enter the following data: 
Start with cell F1 

ORDER ID UNIT PRICE QUANTITY 

101 MYR 15.00 5 

102 MYR 20.00 3 

103 MYR 70.00 10 

 
6. Start with cell F1 
 
 
 
 
 
 
 
 
 
 
 

The value you want to look up 

The range of rows where your lookup value 

is located 

 The row that contains return value 

Approximate match (TRUE) or Exact match (FALSE) 
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7. Using VLOOKUP function 
 
 
 
 

 
Identify unit price for order ID 103 
Select cell A7 > Home > Editing >AutoSum> More Functions:  Lookup & 
Reference > VLOOKUP >OK >  
 
 

 
 
 
 
 
 
 
 
 
 
 
 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

8. Save a workbook 
Save as MATRIC NUMBER SPREADSHEET 5 

1 

2 
3 

4 

5 

6 

The value you want to look up 

The range of columns where your lookup 

value is located 

 The column that contains return value 

Approximate match (TRUE) or Exact match (FALSE) 

 

VLOOKUP Function 
To look up data in a table organized vertically 
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i. Perform using chart features 

ii. Practice using printing and protection of worksheet or workbook features 

 

 
Follow the instructions below: 
 

1. Enter the following data: 
 
 
 
 
 
 
 
 
 

2. Start with cell A1 
 

3. Create pie chart that shows Month and Quantity 
Select data MONTH and QUANTITY (A1:B7) >Insert > Charts: 3D Pie 
 
 
 
 
 
 
 
 
 
 
 

4. Create bar chart using Month and Amount 
Select data A1:C7 >Insert > Charts: Insert Column or Bar Chart > 2D Bar 
 
 
 
 
 
 
 
 

MONTH QUANTITY AMOUNT 

January 200 450 

February 350 787.5 

March 195 438.75 

April 210 472.5 

May 250 562.5 

June 235 528.75 

ACTIVITY 

MICROSOFT EXCEL: LAB EXERCISE 6 

1 

2 

3 

1 

2 

3 
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Chart Design > Data > Select Data >  
 

 

Change title to SALES (RM) 

 

5. Save a workbook 
Save as YOUR MATRIC NUMBER SPREADSHEET 6 

 

6. Print the worksheet 

File > Print > Page Setup > 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

4 

5 

1 

2 

3 
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1 

2 

3 

1 

2 

3 

4 
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7. Protect a worksheet 

Review > Protect > Protect Sheet > Password to unprotect sheet: DBC  

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Password: DBC 

1 

2 

3 

4 

6 

5 
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8. Require a password to open the workbook 

File > Info > Protect Workbook > Encrypt with Password:  the password is DBC 

  

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

1 

2 

3 
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KNOWLEDGE 

CHECK 

MICROSOFT EXCEL:  KNOWLEDGE CHECK 

https://qui

zizz.com/j

oin?gc=6

8810221 

 

https://quizizz.com/join?gc=68810221
https://quizizz.com/join?gc=68810221
https://quizizz.com/join?gc=68810221
https://quizizz.com/join?gc=68810221
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 MICROSOFT POWERPOINT: INTRODUCTION  

https://youtu.be/XDR7eE-

gBP8?si=LIvGyMmKiqDSy

uSb 

 

https://youtu.be/XDR7eE-gBP8?si=LIvGyMmKiqDSyuSb
https://youtu.be/XDR7eE-gBP8?si=LIvGyMmKiqDSyuSb
https://youtu.be/XDR7eE-gBP8?si=LIvGyMmKiqDSyuSb
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i. Create new slide presentation 

ii. Perform slide master and transition features 

iii. Perform illustration groups features 

iv. Perform features of insert comment and hyperlink 

v. Perform presentations and use protection features 

 

 

 

Follow the instructions below: 
 

1. Create a new presentation 

Windows key > Find and click PowerPoint > Blank presentation 

 

2. Create a presentation with title:  Logo in Marketing Today 

Insert > Text > Word Art 

Type the title on the first slide 

 

  

    

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

ACTIVITY 

 MICROSOFT POWERPOINT: LAB EXERCISE 1 

1 

2 

3 
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3. Slide master for theme 

View > Master Views > Slide Master > Edit Theme > Theme 

 

 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 
4. Slide master for logo 

a) Search for the following logo and save. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

1 

3 

2 4 

5 

6 
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b) View > Master Views > Slide Master  
 
 

 
 

 

 

 

 

 

 

 

 

c) Select this slide: 

 

 

 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

1 

3 

2 
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d) Insert > Images > Pictures > 
 
 
 
 
 

 

 

 

 

 

 

 

 
 
 
 
5. Insert action button at slide master 

 
a) Select this slide: 

 
 

 
 
 
 
 
 
 

1 

3 

2 
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b) Insert > Illustrations > Shapes:  Action Buttons 
Insert the following action button 
 
 

 

 

 
 
             
 
 
 
 
 
 
 
 
 

 
 
 
 
 
 
 
 
 
 

1 

2 

3 

4 

Drag to draw the action button 5 

6 

Drag to draw the action button 7 

8 
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6. Add new slide  

Home > Slides > New Slide > Title and Content 

 

 

  
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

1 

2 

3 

4 

5 

4 
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7. Choose Title and Content layout for each slide 

Type the title for each slide as follow: 

Slide number Title 

2 Table of contents 

3 What is logo? 

4 The Importance Of Logo 

5 FedEx Logo Meaning 

6 Amazon Logo Meaning 

7 Baskin Robbins Logo Meaning 

8 Audi Logo Meaning 

9 Gucci Logo Meaning 

10 BMW Logo Meaning 

 

 

8. For slide number 2, create the following table: 

Insert > Table 

 

 

 
 

1 What is logo? 

2 The Importance of Logo 

3 FedEx Logo Meaning 

4 Amazon Logo Meaning 

5 Baskin Robbins Logo Meaning 

6 Audi Logo Meaning 

7 Gucci Logo Meaning 

8 BMW Logo Meaning 

 

 

 

 

 

 

 

 

 

 

 

 

1 

2 

3 
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9. Find suitable video related to the importance of logo. 

Insert the video in slide number 4. 

Insert > Media > Video > This Device 

 

 

  
 

 

10. Find suitable contents for each slide. 

 

11. Insert logo for each slide 
Insert > Images > Pictures  

 

              

  
 
12. Insert animation features 

Click logo > Animation > Select an animation 
 

 

 
 

Logo Animation 

FedEx  Bounce 

Amazon  Grow/Shrink 

Baskin Robbins  Fly in 

Audi  Spin 

Gucci  Appear 

BMW  Spilt 

 
 
13. Insert hyperlink 

In slide 2 > Highlight What is logo? > Insert > Links > Link > Place in 
This Document > Slide Titles: What is logo? 

1 

2 

3 

4 

1 

2 

3 

1 

2 3 
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Insert hyperlink for each title in table contents.  
  

 
14. Insert a comment 

Go to slide number 10 > Review > Comments > New Comment > Type your 
comment:   
 

 

          
 
 
 
 
 

 
 

15. Insert audio  
Insert Suitable Audio 
Insert > Media > Audio 
 

 

 
 

 
 
 
 

1 

2 

3 

4 

5 

1 

2 

3 

1 

2 

3 

4 

5 
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16. Insert transition features 
Transition > Transition to This Slide:  Choose the relevant transition > Timing: 
Set Sound and Duration 

 

 

 
 
          

          
 
17. Use slide sorter 

View > Presentation Views > Slide sorter 
 

 

 
 

 

 

 

18. Save as YOUR MATRIC NUMBER PRESENTATION 1. 

File > Save as > Save as type: PowerPoint Presentation 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

1 

2 

3 

1 

2 

3 

1 

2 

3 

1 

2 
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19. Require a password to open the presentation 

Open your YOUR MATRIC NUMBER PRESENTATION 1 in PowerPoint   

Presentation format 

File > Info > Protect Presentation > Encrypt with Password > Password: DBC 

 

 

 

 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

1 

2 

3 

2 
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MICROSOFT POWERPOINT:  KNOWLEDGE CHECK 

https://quiz

izz.com/join

?gc=702583
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https://quizizz.com/join?gc=70258351
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MICROSOFT PROJECT:  PRIMARY USER INTERFACE 

 

https://youtu.be/bx8iBjLlGQQ?s

i=ZP5FR4KHoyCmp4e7 

 

https://youtu.be/f3p4zBO

Z1T4?si=eDtkVtJkCFqJHlW

7 

 

https://youtu.be/f3p4zBOZ1T4?si=eDtkVtJkCFqJHlW7
https://youtu.be/f3p4zBOZ1T4?si=eDtkVtJkCFqJHlW7
https://youtu.be/f3p4zBOZ1T4?si=eDtkVtJkCFqJHlW7
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i. Practice using project management features 
ii. Perform task list and relationship features 
iii. Perform resource management features 
iv. Perform Gantt chart views, formatting and printing features 
v. Perform project schedule and progress tracking features 
 
 
 

Follow the instructions below: 
  
1. Create a Gantt Chart for the following project plan. 

. 
 

TASK START DURATIO
N 

PERSON 
IN 

CHARGE 

 
 

MATERIAL 

 
 

COST 

Phase 1 4 October 24 7 days    

   Task A 4 October 24 1 day Adam   

   Task B 7 October 24 3 days Orkid Paper  

   Task C 10 October 24 3 days Idris  Travelling 

Phase 2 15 October 24 6 days    

   Task D 15 October 24 2 days Cempaka   

   Task E 15 October 24 3 days Musa   

   Task F 18 October 24 1 days Nuh   

 

2. Set the start date. 
  Project > Properties > Project   Information  
 
 
 

 

 

 

 

 

 

 

ACTIVITY 

 

 MICROSOFT PROJECT: LAB EXERCISE 1 

 

 

 

 

 

1 

2 

3 
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3. Set the calendars, calculations and scheduling for the project 

 
 
File > Options > Schedule > 
 

 

 

 

 4 

1 

2 

3 

4 

5 
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File > Options > Advanced >  

 

 

4. View > Zoom > Timescale 
 
 
 
  
 
 
 
 
 
 
5. Key in Task Name, Start and Duration 
  Insert subtask: 

Select Task A, Task B and Task C > Task > Schedule > Indent Task: Right 
Repeat this step for Task D, Task E and Task F. 
 

 
 
 
 
 
 
 

 
 
 
 
 
 

 

 

 

 

 

 

 

2 

3 

1 

1 

2 

3 

1 

2 

3 
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6. Link the selected task and task dependency: 
 

 

 

 

 

 

 

 

 

 

 

 

 

       Highlight the: 

   Task A 

   Task B 

   Task C 

 
Task > Schedule > Link the Selected Task > 

  
 

 
 
 
 
 
 

 
 
 

 
 
 
 
 
 

Predecessors will automatically appear. 
 
 

 

 

 

 

 

Types of task dependency: 

 

Finish to Start 

Finish to Finish 

Start to Start 

Start to Finish 

 

 

 

 

Double click here > Task 

Dependency:  Type: 

Finish to Start 

 

 

 

 

1 

2 

3 

4 
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7. Link the selected task and task dependency for all subtask of Phase 2 
     Task Dependency:   

Task D 
Start to start 

Task E 

Task E 
Finish to start 

Task F 

 

8. Setting up resources: 

 

 

 

 

 

 

a)  

                                                                                                                           >  

  

                                                                                                                                         

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Resources 

Anything required to perform a task. 

There are three main type of resources; work, materials and cost. 

 

 Fill in the resource sheet with 

the information below: 

 Click: Resource 

sheet 

 

 

1 

2 
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b)  

 

  

 

 

 

 

 

 

 

   

 

   

 

 

 

 

 

 

9. Assign resources  
Select on Task Name: Task B > Resource > Assignments > Assign Resources > 
Paper > Units: 3  reams  

 

  

 

 

 

  

Click: Gantt 

chart 

 

Enter the 

Resource 

Name using 

drop down list 

 

 

 

 

1 

 2 

1 

2 

3 
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10. Assign resources  
Select on Task Name: Task C > Resource > Assignments > Assign Resources > 

Travelling > Cost: 500  
 

 

4 

1 

2 
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11.  Setting a project baseline: 
 

 

 

 

 

 

Project > Schedule > Set Baseline > Set Baseline >  
 

 

 
 

 

 

 

 

 

 

 

 

 
 
Right clicks on the chart > Show/Hide Bar Styles > Baseline > Select your baseline 
Grey bars will appear. 
 

 

Project baseline 

It can be used to track the original plan and it current state 

 

 

 

 

4 

1 

2 

3 

 4 

 

 

5 

6 

7 
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12.  Changing the finish date. 
     Change the duration for Task D from 2 days to 7 days. 

The finish date for Task D has changed.  The changes are shown in the light 
blue cells. 

   The baseline will not change. 
 

   

 

 

 

 

13. Track the status of the project on 16 October 2024 
Project > Status > Status Date > Type the status date: 16 October 2024 > OK 

 
 
 
 
 
 
 
 
 
 

Right click on the Gantt chart > Gridlines >  
 
 
 
 
 
 
 
 
 
  
 
 
 
 
 
 
 
 
 

 

 

 

 

1 

2 

3 

1 

 
2 
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14. Mark all subtask of Phase 1 as 100% complete. 
 Highlight all subtask of Phase 1 > Task > Schedule >                            
 
 
 
 
 
 
 
 
 
 
15. Mark all subtask of Phase 2 as 75% complete. 
       Highlight all subtask of Phase 2 > Task > Schedule >                          
   
 
 
 
 
 
 
 
 
 
16. Formatting text: 
       Task > Font> Times New Roman > 12 
 
 
17. Gantt chart style: 
       Format > Gantt Chart Style > Apply this style    
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2 
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18.  Draw the following textbox on the Gantt chart: 
     Format > Drawings > Drawing > Text Box > Properties > Line & Fill  
 

 

 

 

 

 

 

19. File > Save as > Browse >File Name: YOUR MATRIC NO MS PROJECT 1 > 
Save as type: Project > Tools > General Options > Protection Password: DBC. 
 
 

 

 
 

 

 
 
 
 
 
 

 

Meeting on 20 October 2024 
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i. Practice using project management features 
ii. Perform task list and relationship features 
iii. Perform resource management features 
iv. Perform Gantt chart views, formatting and printing features 
v. Perform project schedule and progress tracking features 
 
 
 

Follow the instructions below: 
  
1. Create a Gantt Chart for the following project plan. 

TASK START DURATION PERSON IN 
CHARGE 

MATERIAL COST 

Task 1 2 December 24 8 days    

  Task 1a 2 December 24 4 day Lily Paper RM150 

  Task 1b 6 December 24 2 days Rose Fuel RM500 

  Task 1c 9 December 24 2 days Kiambang   

Task 2 11 December 24 17 days    

   Task 2a 11 December 24 6 days Cempaka   

   Task 2b 11 December 24 10 days Musa   

   Task 2c 23 December 24 6 days Orked   

 

2. Set the start date: 
Project > Properties > Project Information >  
 

 
 

 

 

 

 

 

 

 

 

ACTIVITY 

 

 MICROSOFT PROJECT: LAB EXERCISE 2 

 

 

 

 

 

1 

2 

3 
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3. Change Saturday as working time 

Project > Properties >Change Working Time > Work Weeks > Default > Details   
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4. Change the specific working time for Monday until Saturday: 
Select Monday until Saturday > Choose Set day(s) to these specific working 
times > From: 8am – 1pm, From 2pm - 5pm 

         

 

 

 

5. Setting up 25 Dicember 2024 as non-working day since it is Christmas celebration. 
Exceptions > Name: Christmas > Start: 25/12/2024, Finish: 25/12/2024 > Options 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

 
 1 

2 

3 

4 

1 

2 
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6. Schedule > Enter the following information > OK     
  

                            

7. View > Zoom > Timescale: Days 
 

 
 
 
 
 
 
 
 
 

 
 
 
 
 

 

1 

2 

3 

1 

2 
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8. Key in Task Name, Start and Duration 
Insert subtask: 
Select task > Task > Schedule > Indent Task: Right 

 

9. Create a milestone with duration other than 0. 
 

 

 

 

 

 

 

 

 

 

 
Entering a milestone for Task 1c. 

 

Milestone 

 

It is used to mark important event. 

 

Milestone is represented by a diamond symbol  

Example of milestones are project approval, completion of key deliverables, design 

approval and the beginning or ending of a project phase. 

 

 

1 

2 

3 
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a)  Right click on indicator 
cell for Task 1c 

> 
 

 

b) Information > 
Advanced > Duration > 2 
days > Mark task as 
milestone > OK 

  

 
 
10. Create a milestone with 0 duration. 

Click on cell below Task 2c > Task > Insert > Milestone > Rename as Task 2d 
Start date: 31 December 2024 
Duration: 0 day 

 
 
 
 
 

 

 

 

 

1 

2 
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5 
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11. Link the selected task and task dependency: 

Task 1a  

Finish to start Task 1b 

Task 1c 

Task 2a  

Start to start Task 2b 

Task 2b  

Finish to start Task 2c 

Task 2d 

 

 

 

 

 

 

 

Predecessors will automatically appear. 

 

12. Setting up resources 

a)  

                                                                                                                              >  

  

 

 

 

 

 

 

 

Click: Resource 

sheet 

 

1 

2 

3 
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Fill in the resource sheet with the information below: 

 

 

 

 

 

 

 

 

 

 

 

 

 

   b)   

 

 

 

 

 

 

 

 

 

 

   

 

 

 

 

 

 

 

 

 
 
 
 
 
 
 
 
 

 

 

Click: Gantt 

chart 

 

Enter the 

Resource 

Name using 

drop down list 

 

 

1 
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13. Assign resources  
Select on Task Name: Task 1a> Resource > Assign Resources > Paper > Unit: 3 
reams  
 

 

 

 

 

14. Assign resources  
Select on Task Name: Task 1b > Resource > Assign Resources > Fuel > Cost: 
500  
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15. File > Save as > Browse > File Name: YOUR MATRIC NO MS PROJECT 2 > 

Save as type: Project > Tools > General Options > Protection Password: DBC. 
 
16. Printing the project plan: 
 

File > Print > Settings > 
Dates:1/2/2023 to 
3/3/2023 > Landscape 
Orientation > A4 > Page 
Setup 
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Page > Landscape > 
Scaling: Fit to 1 page 
wide by 1 tall > OK > 
Print > Microsoft Print to 
PDF 

 

 
17. Perform automatic scheduling 
 

 

 

 

 

 

 

 

 

 

  

Select all task > Task >Tasks > Auto Schedule 

 

 

 

 

 

 

Automatic scheduling 

 

Automatic scheduling is done based on: 

the project start date 

the duration of each task 

the task dependencies  

constraints such as public holidays 

 

4 

5 
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18. File > Save as > Browse > File Name: YOUR MATRIC NO MS PROJECT 
2_AUTO SCHEDULE > Save as type: Project > Tools > General Options > 
Protection Password: DBC. 
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