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PREFACE 

 

Microsoft Word, Excel and PowerPoint are some of the widely used Microsoft Office 
product.  Microsoft Word is used for creating documents such as reports and books.  
Microsoft excel can be used to manage, organize and analyze the data.  Microsoft 
PowerPoint is helpful to create presentation.  
 
Our aim is to expose students to this application software.  It is designed for those 
who have no prior knowledge or skills in using this application software. It consists of 
guideline on how to use this application software. At the same time, it will develop 
necessary skills and knowledge to allow them to work on tasks independently using 
Microsoft Word, Excel and PowerPoint. This book is useful for those who wish to 
equip themselves with Microsoft Word, Excel and PowerPoint skills.  
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LAB EXERCISE 1: MICROSOFT WORD 
 

ACTIVITY 
i. Create new document 
ii. Practice text editing features 
iii. Practice text formatting features 
iv. Perform proofing and protection features 

You are required to create the following document in a new document. 

 
 
Color Psychology: How Color Meanings Affect Your Brand 
What is Color Psychology? 
Color psychology is the study of colors in relation to human behavior. It aims to 
determine how color affects our day to day decisions such as the items we buy. Does 
the color of a dress compel us into purchase? Do the colors of a package make us 
choose one brand over another? Does the color of an icon make us more likely to click 
on it? The short answer is yes. But the why part is a bit more complicated. Color 
meanings can have an impact on why we prefer certain colors over others. The same 
color can also have different meanings that are dependent on our upbringing, gender, 
location, values, and a variety of other factors.   
 
 
Why Is Color Psychology Important in Marketing? 
Color evokes feeling. It incites emotion. And it’s not any different when it comes to 
selecting colors for your business.  Choosing the right colors for your marketing efforts 
can be the difference between your brand standing out from the crowd, or blending into 
it. By using colors strategically for your marketing eforts, you can get your audience to 
see what you want them to see and help them perceive you the way you aim to be 
perceived. This is why understanding color psychology can be so useful for your 
marketing efforts. Because it can help you portray your brand the way you want to. 
 
 
Red Color Psychology 
Red is the iconic color used for brands like Coca Cola and YouTube. The 
color red tends to encourage appetite hence why brands like Coca Cola use it 
often in their branding. They also use words like happiness in their branding 
so they use the color red to build excitement. YouTube likely uses the color 
red due to the excitement of watching videos online. Notice how the red part 
of their logo is the play button which can help compel someone into action. It 
encourages you to want to press play on their videos. 
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Orange Color Psychology 
Orange’s color meaning shines through in logos like Nickelodeon and The Home Depot. 
Nickelodeon is a children’s channel and so the logo accurately represents the creativity 
and enthusiasm that a children’s show would need through their playful orange color. 
The Home Depot sells products that you can use for your home. Many Do it Yourselfers 
(DIY) head to Home Depot to buy products to renovate their home or make 
adjustments. The orange logo here also represents creativity. 
 
Yellow Color Psychology 
The color yellow is used by brands such as Ferrari and Ikea. Many people 
dream of driving a Ferrari. The luxury brand is associated with this feeling of 
happiness, summer and a carefree lifestyle. The Ikea brand also uses the 
color yellowing in their branding. What does buying furniture have to do with 
happiness? Well, let’s look at who’s likely buying those products. Many people 
who’ve just bought their first home or are moving out for the first time, will 
head to Ikea to buy products to furnish their home. This milestone is usually 
filled with happiness and optimism for the new change making yellow a great 
color to associate with the brand. 
 
Pink Color Psychology 
Since the color meaning for pink includes feminine it, it’s no surprise that 
brands like Victoria’s Secret and Barbie use the color so heavily. Victoria’s 
Secret even named one of their brands Pink. On their website they use a 
combination of pink and black to highlight key marketing details. Their logo 
and certain marketing messages also uses the color pink. On Barbie’s 
website, CTA’s are in a bright pink color. Their top navigation and drop down 
menu also subtly use the color. And of corse, their product packaging and 
logo reinforce the feminine pink color in their branding. 
 
Green Color Psychology 
The use of green is made popular by brands such as John Deere and Roots. John 
Deere’s entire brand revolves around nature. Their product line centers around 
landscaping, agriculture, lawn care equipment and more. The color green is so 
ingraind into their branding that even their equipment is the same shade of green as 
their logo. That way, when someone sees that product, they’ll immediately know it’s a 
John Deere. Roots is a fashion retailer. However, when browsing their banner images 
and marketing materials, you’ll often find their models in natural outdoor settings. 
The green logo blends well with their nature imagery helps them attract outdoor 
enthusiasts as their target market. So even if your products don’t necessarily tie to a 
niche, you can use color to help you attract a specific demographic. 
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1. Highlight the tittle > Home > Font > Font: Arial > Font Size: 27 > Bold 

        Highlight the tittle > Home > Paragraph: 1.5 > Center  

2. Highlight the first paragraph >Home > Font > Font: Calibri > Font Size: 12 >  

paragraph > Align left  

         Highlight the tittle > Home > Paragraph: 1.15  

3. Highlight the second paragraph > Home > Font > Font: Times New Roman >   

Font Size: 12 > paragraph > Center 

         Home > Paragraph: 1.5  

4. Highlight the third paragraph> Home > Font > Font: Comic Sans Ms > Font Size: 

12 > paragraph > Align right 

         Home > Paragraph: 2.0  

5. Highlight the fourth until last paragraph> Home > Font > Font: Times Ne Roman>  

Font Size: 12 > paragraph > Justify 

         Home > Paragraph: 2.0  

6. File > Save as > Browse …> New Folder: COMPUTER APPLICATION> File  

Name: YOUR MATRIC NO MICROSOFT WORD 1 

7. Perform AutoCorrect Function: 

        Review > Proofing > Spelling & Grammar:  

eforts efforts 
corse course 
ingraind ingrained 

 

8. File > Print > Page Setup: Left, right, top, bottom =1.5” > OK > Settings: A4 size > 

Return to document 
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LAB EXERCISE 2: MICROSOFT WORD 
 

ACTIVITY 
i. Practice text editing features 
ii. Practice text formatting features 
 
Instruction: 
 
1. Open YOUR MATRIC NO MICROSOFT WORD 1 

2. Save as YOUR MATRIC NO MICROSOFT WORD 2 

3. Highlight the tittle > Home > Paragraph > Center 

4. Highlight the tittle > Font > Change Case: UPPERCASE 

5. Highlight the tittle > Styles:  Heading 1 

6. Highlight the first letter in the first paragraph > Insert >Text > Drop Cap: Dropped 

7. Highlight all the text > Layout > Page Setup> Columns: 2 

8. Highlight all the text > Home > Paragraph > Justify 

9. Highlight all the text >Home > Paragraph: 1.5  

10. Home > Editing > Find: Navigation: feminine 

11. Highlight the word feminine > Font > Font Color:  Red  

12. Highlight the Red Color Psychology paragraph > Font > Text Highlight Color:   

Red 

13. Highlight the Yellow Color Psychology paragraph > Font > Text Highlight Color:  

Yellow 

14. Highlight the Pink Color Psychology paragraph > Font > Text Highlight Color:  

Pink 

15. Highlight the Green Color Psychology paragraph > Font > Text Highlight Color:  

Green 

16. File > Save  
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17. File > Print > Page Setup: Left, right, top, bottom =1.5” > OK > Settings: A4 size 
> Return to document 
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LAB EXERCISE 3: MICROSOFT WORD 
 

ACTIVITY 
i. Modify page by using page layout features 
ii. Perform proofing and protection features 
 
 
Instruction: 
 
1. Open YOUR MATRIC NO MICROSOFT WORD 2 

2. Insert > Header & Footer > Header: Integral 

a. Type COLOR AND PSYCHOLOGY at the header 

3. Insert > Header & Footer > Page Number: Circle 

4. Home > Paragraph > Bullets 
i. Insert bullet as follow: 
⮚  Red Color Psychology 
⮚  Orange Color Psychology 
⮚  Yellow Color Psychology 
⮚  Pink Color Psychology 
⮚  Green Color Psychology 

 
5. File > Save as > Browse …> Folder: COMPUTER APPLICATION> File Name: 

YOUR MATRIC NUMBER MICROSOFT WORD 3 
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LAB EXERCISE 4:  MICROSOFT WORD 
 

ACTIVITY 
i. Create a new table. 
 

You are required to create the following table in a new document. 
 
NAME ASSIGNMENT QUIZ TEST 
ZAEM BIN HARIS 60 80 85 
HAFIZ BIN 
SHAHRUL  

75 55 53 

ZIKRY BIN ANUAR 80 47 49 
HUDA BINTI MOHD  30 88 37 
 
1. Insert > Tables: 4 columns and 5 rows 

2. Type the text below > Font > Arial, 12 

3. Highlight the label for each column > Font: Bold 

4. Highlight ASSIGNMENT, QUIZ, TEST column > Paragraph: Center 

5. Highlight NAME column > Paragraph: Align left 

6. File > Save as > Browse …> New Folder: COMPUTER APPLICATION> File 

Name: YOUR MATRIC NO MICROSOFT WORD 4 
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LAB EXERCISE 5: MICROSOFT WORD 
 

ACTIVITY 
i. Use table content features 
 
You are required to:  
 
1. Open YOUR MATRIC NO MICROSOFT WORD 4 

2. Highlight HAFIZ BIN SHAHRUL row > Insert: Insert Below 

Fill in the row as shown below: 

SITI BINTI ABU 70 58 63 

 

3. Highlight NAME column > Insert:  Insert Right 

Label the column as STATUS and fill in as below: 

PASSED 

PASSED 

PASSED 

FAILED 

FAILED 

 

4. Save as YOUR MATRIC NO MICROSOFT WORD 5. 
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LAB EXERCISE 6: MICROSOFT WORD 
 

ACTIVITY 
i. Use table content features 
 
You are required to: 
 
1. Open YOUR MATRIC NO MICROSOFT WORD 5 

2. Highlight HAFIZ BIN SHAHRUL row > Delete: Delete Rows 

3. Highlight QUIZ column > Delete: Delete Columns 

4. Save as YOUR MATRIC NO MICROSOFT WORD 6 

 

 
 
 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 



 
 

10 | Page   
 

LAB EXERCISE 7: MICROSOFT WORD 
 

ACTIVITY 
i. Use table content features 
 
You are required to: 
 
1. Open YOUR MATRIC NO MICROSOFT WORD 6 

2. Highlight LABEL row > Insert:  Insert Rows 

3. Highlight new row > Layout > Merge:  Merge Cells 

4. Type CLASS 1 CHEMPAKA >  

5. Save as YOUR MATRIC NO MICROSOFT WORD 7 
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LAB EXERCISE 8: MICROSOFT WORD 
 

ACTIVITY:  
i. Perform conversion from table to text. 
 
You are required to: 
 
1. Open YOUR MATRIC NO MICROSOFT WORD 7 

2. Highlight the table > Layout > Data:  Convert to Text > Tabs 

3. File > Save as > Browse …> New Folder: COMPUTER APPLICATION> File 

Name: YOUR MATRIC NO MICROSOFT WORD 8 
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LAB EXERCISE 9: MICROSOFT WORD 
 

ACTIVITY:  
i. Perform conversion from text to table. 
 
You are required to: 
 
1. Open YOUR MATRIC NO MICROSOFT WORD 8 

2. Highlight the whole text > Insert > Tables:  Convert Text to Table >  

3. File > Save as > Browse …> New Folder: COMPUTER APPLICATION> File 

Name: YOUR MATRIC NO MICROSOFT WORD 9 
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LAB EXERCISE 10: MICROSOFT WORD 
 

ACTIVITY 
i. Use illustration group 
 

Using your own creativity, create your family tree using SmartArt, Shapes and WordArt.   
 
File > Save as > Browse …> New Folder: COMPUTER APPLICATION> File Name: 
YOUR MATRIC NO MICROSOFT WORD 10 

 

Example: 
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LAB EXERCISE 1: MICROSOFT EXCEL 
 

ACTIVITY 
i. Practice using spreadsheet environment 
ii. Perform data entering and editing 

 

You are required to: 

1. Type the following data into a new worksheet. 

2. Name the worksheet as CONTINUOUS ASSESSMENT. 

3. Right click on the sheet tab > Tab Color: yellow 

4. Save the workbook as YOUR MATRIC NO MICROSOFT EXCEL 1 

 

NO MATRIC NUMBER NAME QUIZ 1 TEST 1 PRACTICAL 1 TOTAL 
 1 01DRM22F2001 AIMAN BIN HAZEEK  9 25 15   

2 01DRM22F2002 BADRUL BIN AMIN  8 10 8   

3 01DRM22F2003 MUHAMMAD  BIN OMAR 5 20 18   

4 01DRM22F2005 AZRUL BIN ABD FATAH 3 15 10   

5 01DRM22F2006 SYAHMIL BIN  HALIM 5 10 10   

WEIGHTAGE 10% 30% 20%   
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LAB EXERCISE 2: MICROSOFT EXCEL 
 

ACTIVITY 
i. Practice using spreadsheet environment 
ii. Perform data entering and editing 
iii. Perform modifying a worksheet and formatting cell 
iv. Perform function features 

 

You are required to: 

1. Open the YOUR MATRIC NO MICROSOFT EXCEL 1 
 
2. Highlight the label for each column > Bold 
 
3. Insert row: 

Highlight the 01DRM22F2005 row> Right click > Insert 
Fill in the following data in the new row. 

NO MATRIC NUMBER NAME QUIZ 1 TEST 1 PRACTICAL 1 
4 01DRM22F2004 SITI BINTI ALI 6 17 15 

 
4. Insert column between PRACTICAL 2 and TOTAL 

Label the column as MINI PROJECT 
Fill in the following data in the new column 

MINI 
PROJECT 

36 

12 

30 

34 

10 

15 

40% 
 
 
5. Insert a row above the label of each column. 

Highlight row 1 > right click > insert 
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6. Merge cells: 
Highlight cell A1-H1 > Home > Alignment > Merge & Center > Middle Align 
Type CONTINUOUS ASSESSMENT in the merge cells  

 
7. Create table: 

Select the cells that contain the information for the table > Home > Font: All 
Borders 

 
8. Calculate the TOTAL marks: 

Select cell H3 > Home > Editing > AutoSum: Sum > Enter 
 
 
 
9. To calculate the TOTAL for another cells: 

Select H3 > point the bottom right edge of the active cell  > click > drag 
 
 
 
 
10. Color the cell H9: 

Select H9 > Home > Font > Fill Color:  Yellow 
 
11. Save the workbook as YOUR MATRIC NO MICROSOFT EXCEL 2 
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LAB EXERCISE 3: MICROSOFT EXCEL 
 

ACTIVITY 
i. Perform function features 

 

You are required to: 

1. Open the YOUR MATRIC NO MICROSOFT EXCEL 2 
 
2. In cell I2 type AVERAGE > Bold 
 
3. In cell J2 type COUNT NUMBERS > Bold 
 
4. In cell K2 type MAX > Bold 
 
5. In cell L2 type MIN > Bold 
 
6. Calculate average marks for Aiman: 

Select cell I3 > Home > Editing >AutoSum: Average > Click cell D3 drag until cell 
G3 > Enter 

 
7. Calculate average marks for another student (refer LAB EXERISE 2: 

MICROSOFT EXCEL) 
 
8. Set the average marks in two decimal places: 

Select I3 until I8 > Home > Number: Increase Decimal / Decrease Decimal 
 
9. Calculate count numbers: 

Select cell J3 > Home > Editing >AutoSum: Count Numbers > Click cell D3 drag 
until cell D8 > Enter 

 
10. Merge cells J3 until J8 (refer LAB EXERISE 2: MICROSOFT EXCEL) > Middle 

Align 
 
11. Identify maximum total marks: 

Select cell K3 > Home > Editing >AutoSum: Max > Click cell H3 drag until cell H8 
> Enter 

 
12. Merge cells K3 until K8 
 
 
13. Identify minimum total marks: 

Select cell L3 > Home > Editing >AutoSum: Max > Click cell H3 drag until cell H8 
> Enter 
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14. Merge cells L3 until L8 
 
15. Calculate total in percentage at cell H9 (D9:G9) 
 
16. Set the total in percentage: 

Select H9 > Home > Number: % 

 
17. Save the workbook as YOUR MATRIC NO MICROSOFT EXCEL 3 
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LAB EXERCISE 4: MICROSOFT EXCEL 
 

ACTIVITY 
i. Perform function features 

 

You are required to: 

1. Open the YOUR MATRIC NO MICROSOFT EXCEL 3 

2. Insert a column between TOTAL and AVERAGE (refer LAB EXERCISE 2: 

SPREADSHEET) > label as STATUS 

3. Identify students who passed the continuous assessment.  (Student with TOTAL 

more than 39 passed the assessment.) 

If TOTAL > 39, the STATUS is PASS.  If not, FAIL. 

Select cell I3 > Home > Editing >AutoSum> More Functions:  IF >  

 

 

 

 

 

 

 

 

 

 

 

 

Answer: 

Matric Number Name 
  
  
  
  
  
 



 

7 | P a g e                                                     
   
 

4. Fill in the STATUS for cell I4 until I8. 

5. Add another 3 columns beside Min column.  Label each column as NUMBER OF 

SIBLINGS, FAMILY INCOME, HOUSEHOLD LIVING AID. 

Fill in the following data in the new columns: 

NUMBER OF SIBLINGS FAMILY INCOME HOUSEHOLD LIVING AID 

10 2500   

7 2000   

1 15000   

2 15000   

3 3000   

9 2500   

 

6. The household living aid criteria: 

The number of siblings are more than 5 and family income is less than RM5000 

 

Identify students who fulfill household living aid criteria. 

If the students have the number of siblings > 5 and family income < 5000 

Select cell P3 > Home > Editing >AutoSum> More Functions:  Logical > AND >OK 

>  
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Answer: 

Matric Number Name 
  
  
  
  
  
 

7. Fill in the HOUSEHOLD LIVING AID columns for cell P4 until P8 

8. Add 2 columns beside Min column.  Label as PROGRAM and 

ENTREPRENEURSHIP COMPETITION.  Fill in the following data in the new 

columns: 

PROGRAM ENTREPRENEURSHIP 

COMPETITION 

DAT   

DIB   

DRM   

DPM   

DRM   

DPM   
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9. Students from DPM or DRM can join the competition. 

Select cell O3 > Home > Editing >AutoSum> More Functions:  Logical > OR >OK > 

 

10. Fill in the ENTREPRENEURSHIP COMPETITION columns for cell O4 until O8 

11. Find student with matric number 01DRM22F2005 

Select cell C13 > Home > Editing >AutoSum> More Functions:  Lookup & 

Reference > VLOOKUP >OK > 
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Answer: 

Name 
 
 
 

12. Save as MATRIC NUMBER MICROSOFT EXCEL 4 
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LAB EXERCISE 5: MICROSOFT EXCEL 
 
ACTIVITY 
i. Performing Basic Calculations Using Formulas 

 

Calculate net sales and cost of goods sold using formulas. 
 

 

QUESTION 1 

Calculate net sales based on the information below: 

Sales    270555 
(-) Return inwards   780  
Net Sales     
 

 

 

Instruction: 

1. Start with cell A1. 
2. Format the sales and return inwards amount in the form of numbers: 

Home >    > Number > Decimal places: 2 > Tick on use 1000 

separator 

3. Calculate net sales: 

Select B3 > = B1 - B2 

4. Name the worksheet as NET SALES 
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QUESTION 2 

Calculate Gross Profit and NET PROFIT based on the information below: 

Net Sales 527880 
(-)Cost of goods 
sold 

225374 

Gross Profit   
(+) Revenue 156332 
(-) Expenses 255147 
NET PROFIT   
 

Instruction: 

1. Add another worksheet and name it as NET PROFIT. 
2. Start with cell A1. 
3. Format the amount in the form of numbers, decimal places: 0, use 1000 
separator. 
 
 

QUESTION 3 

Type the data below: 

NAME 
QUIZ 

1 
QUIZ 

2 30% 
TEST 

70% 
20 20 60 

ALI 12.5 17  55  
ABU 15 5  58  
ATAN 14 16.37  40  
SITI 16 10  30  
ANI 12.55 19  20  
AMY 8 20  33  
 

Instruction: 

1. Add another worksheet and name it as QUIZ. 
2. Start with cell A1. 
3. Format the amount in the form of numbers, decimal places: 2. 
4. Calculate total quiz marks for each student using the following formula: 
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5. Calculate total test marks for each student using the following formula: 
6.  

7. Create a pie chart that shows the total quiz marks and the total test marks for 
Abu.   
Select cell for Abu, total quiz marks and the total test marks > Insert > Chart > 
Insert Pie or Doughnut Chart > 2D Pie: Pie 

 
8. Save the workbook as YOUR MATRIC NUMBER MICROSOFT EXCEL 5 
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LAB EXERCISE 6: MICROSOFT EXCEL 
 

ACTIVITY 
i. Perform function features 

 

You are required to: 

1. Create new workbook > save as > YOUR MATRIC NO MICROSOFT EXCEL 6 

2. Create the following table: 

ORDER ID 101 102 103 

UNIT PRICE MYR 15.00 MYR 20.00 MYR 70.00 

QUANTITY 5 3 10 

3. Identify unit price for order ID 102 

           Select cell A7 > Home > Editing >AutoSum> More Functions:  Lookup &        

Reference   > HLOOKUP >OK >  

 

 

4. Save as MATRIC NUMBER MICROSOFT EXCEL 6 

 

 



 

15 | P a g e                                                     
   
 

LAB EXERCISE 7: MICROSOFT EXCEL 
 

ACTIVITY 
i. Perform dynamic list with Pivot Table features 

 

You are required to: 

1. Open > YOUR MATRIC NO MICROSOFT EXCEL 4 
2. Identify student NAME and TOTAL for status PASS 

           Select A2:R9 > Insert > Tables:  Pivot Table >  
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3. Rename the worksheet as STATUS 
4. Present the data that can be filtered by Program for NAME, TEST 1 and 

STATUS. 
 
 

     

 
5. Rename the worksheet as PROGRAM 
6. Save as MATRIC NUMBER MICROSOFT EXCEL 7 
 
 



 

17 | P a g e                                                     
   
 

LAB EXERCISE 8: MICROSOFT EXCEL 
 

ACTIVITY 
i. Perform using chart features 
ii. Practice using graphics features 
iii. Practice using printing and protection of worksheet or work book features 

 

You are required to: 

 

1. Type the data below: 

MONTH QUANTITY AMOUNT 
January 200 450 
February 350 787.5 
March 195 438.75 
April 210 472.5 
May 250 562.5 
June 235 528.75 

 

2. Create pie chart using Month and Quantity 

Select Month and Quantity column > Insert > Chart: Pie Chart 

3. Create bar chart using Month and Amount 

Select Month and Amount column > Insert > Chart: Bar Chart 

4. Change title to SALES (RM) 
 
5. Save as YOUR MATRIC NUMBER MICROSOFT EXCEL 8. 
 
6. File > Print > 
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LAB EXERCISE 1: MICROSOFT POWERPOINT 
 

ACTIVITY 
i. Create new slide presentation 
ii. Perform slide master and transition features 
iii. Perform illustration groups features 
iv. Perform features of insert comment and hyperlink 
v. Perform presentations and use protection features 
 
1. Create new presentation 
Windows key > Find and click PowerPoint > Blank presentation 
 
2. Create a presentation with title:  Logo in Marketing Today 

Insert > Text > Word Art 
Type the title on the first slide 

 
3. Add new slide  

Home > Slides > New Slide 
 
4. Choose suitable layout for each slide 

Home > Slides > Layout 
 

Type the title for each slide as follow: 

Slide number Title 

2 Table of contents 
3 What is logo? 
4 The Importance Of Logo 
5 FedEx Logo Meaning 
6 Amazon Logo Meaning 
7 Baskin Robbins Logo Meaning 

8 Audi Logo Meaning 
9 Gucci Logo Meaning 

10 BMW Logo Meaning 
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5. For slide number 2, create the following table: 
Insert > Table 

1 What is logo? 
2 The Importance of Logo 
3 FedEx Logo Meaning 
4 Amazon Logo Meaning 
5 Baskin Robbins Logo Meaning 
6 Audi Logo Meaning 
7 Gucci Logo Meaning 
8 BMW Logo Meaning 

 
6. Find suitable video related to the importance of logo. 

Insert the video in slide number 4. 
 
7. Find suitable contents for each slide. 
 
8. Insert logo for each slide 

Insert > Images > Pictures / Online Pictures / Screenshot / Photo Album 
 
9. Insert animation features 

Click logo > Animation >  
Logo Animation 
FedEx  Bounce 
Amazon  Grow/Shrink 
Baskin Robbins  Fly in 
Audi  Spin 
Gucci  Appear 
BMW  Spilt 
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10. Insert action button at each slides 
Insert > Illustrations > Shapes:  Action Buttons 
Insert the following action button 

 
  

 
11. Insert hyperlink 

In slide 2 > Highlight What is logo? > Insert > Links > Hyperlink > Place in This     
Document > Slide Titles: What is logo? 

 
Insert hyperlink for each title in table contents.   

 
12. Add theme to the slide 

Design > Themes / Variants > Customize 
 
13. Insert Suitable Audio 

Insert > Media > Audio 
 
14. Insert transition features 

Transition > Transition to This Slide:  Choose the relevant transition > Timing: Set 
Sound and Duration 

 
15. Use slide sorter 

View > Presentation Views > Slide sorter 
 
16. Save as YOUR MATRIC NUMBER MICROSOFT POWERPOINT 1. 
 
17. Transform presentation slide to video 

File > Save as > Save as type: MPEG-4 Video 
File > Save as > Save as type: Windows Media Video 

 
 



 

 

 

 

 

 

 

 

 

                    


