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PREFACE

This book is a comprehensive guide that equips
readers of all skill levels with the essential tools and
techniques for efficient report writing. The book
commences by introducing the concept of single
file reports and outlines the advantages when
being put in use. It emphasizes the crucial role of
well-organized content and demonstrates how
Microsoft Word can be harnessed as a powerful
tool for report creation. In conclusion, "Single File
Technical Report Cookbook Using Microsoft Word"
is a necessary resource that facilitate both reviewer
and writer in report writing. With a focus on
efficiency, collaboration, and practical examples,
this book enables users to harness the full potential
of Microsoft Word to create impactful and
professional reports, making it as valuable asset for
students and professionals alike. 
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1 INTRODUCTION TO SINGLE FILE REPORTS 

 

In this chapter, we will define what a single file report is and explain its advantages over traditional 

multi-file reports. Readers will understand the concept of consolidating all report elements into one 

document for better organization and accessibility. 

We'll learn about a cool and efficient way to write reports called "Single File Reports." Imagine 

you have to write a technical report for your diploma course, instead of using multiple files, you can 

put everything into one document. That's what Single File Reports are all about 

 

1.1 What are Single File Reports? 

Usually, reports are divided into many separate files, like one file for the cover page, another 

for the table of contents, and more files for different sections of the report. This can get confusing 

and messy, right? 

Well, a single file report is a different approach. It means putting all the content of your report 

into just one document! Everything, from the cover page to the last page, is kept together in a neat 

and organized manner. This approach makes it easy to share, store, and manage the report as it 

eliminates the need for multiple files and folders. 

 

1.2 Single File Reports vs Traditional Reports 

Both techniques are based on two different approaches to presenting information and data. 

To help us understand the reason behind this, let's examine a simple scenario. 

Once, a group of students taking the Diploma in Digital Technology course found that the 

quarterly reporting process was a tedious affair. Each student crafted their respective sections of the 

report independently, resulting in a collection of separate files and formats. When the reports were 

disseminated to clients and team members, confusion occurred due to varying versions and missing 

sections. 

Frustrated by the inefficiency and lack of continuity, the group leader decided to move 

towards an approach that is more efficient. A more streamlined perspective on reporting that would 

not only save time and effort but also enhance the overall communication within the group. 
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The team agreed to use a standardized template for the single-file report. This template 

includes built-in features such as headings, subheadings, and a dynamic table of contents to 

facilitate the document organization process. This method integrates all relevant information, 

including project updates, performance metrics, analytics, and visual elements, within one 

comprehensive Microsoft Word document. 

The benefits of single-file reports quickly became evident. Team members could now work 

simultaneously on the same document, ensuring real-time updates and version control. They found 

it easier to maintain consistency in formatting and data presentation, resulting in a smooth and 

professional outcome. All members appreciated the seamless navigation, finding all the information 

they needed in one cohesive document.  

 

Table 1: Summarized comparison of Single-File Reports vs. Traditional Reports. 

Aspect Single-File Reports Traditional Reports 

Format All content in one document Multiple physical 

documents/files 

Organization Structured with headings, TOC Distributed across various files 

Navigability Easy internal navigation Requires opening multiple files 

File Management One document to manage Handling multiple files 

Collaboration Real-time collaboration 

possible 

Merging changes from 

different files 

Digital Distribution Well-suited for digital sharing May need conversion to digital 

form 
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1.3 Advantages of Single File Reports 

So, what's the big deal? Let me share the advantages with you! When you use a Single File 

Report, accessing all your information becomes incredibly easy; no more searching through different 

files! Additionally, it presents a neat and organized appearance, leaving a good impression on your 

teachers and readers. And here's the best part – when you submit your report, you only need to 

share one file. Say goodbye to worries about missing parts of your report!. 

 

 

Figure 1 : Single file advantages 

 

1.4 Importance of Efficient Content Organization 

Now, let's discuss why organizing your report is crucial. Imagine reading a book without 

chapters or headings – it would be confusing, wouldn't it? The same principle applies to reports. By 

structuring your report with clear headings, you assist your readers in better comprehending your 

ideas. A logical and coherent structure enhances the overall readability and impact of the report. It's 

akin to providing them with a roadmap to navigate your report seamlessly. 

 

Easy to 
Access

No more searching through 
different files to find the right 
information. With everything in 
one place, finding what you need 
becomes super easy.

A single file report looks 
professional and clean. Your 
teachers and readers will be 

impressed by how well-
organized your work is.

Simple 
Sharing

When you submit your report, 
you only need to share one file. 
No more worrying about 
accidentally leaving out a part of 
your report!

Neat &  

Organized  
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Figure 2 : Efficient content organization for a successful report 
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1.5 Benefits of Using Microsoft Word for Report Writing 

In this section, we'll explore why Microsoft Word is an excellent choice for creating Single File 

Reports. It's a popular and user-friendly software that many people already have on their 

computers. So, let's get ready to discover the fantastic features of Microsoft Word and begin 

creating impressive Single File Reports together! 

Microsoft Word offers wide range of benefits for a single file report writing, making it a versatile and 

user-friendly tool for creating professional and well-organized reports. 

 

Figure 3 : Overview of the benefits Microsoft Word offers for a single report writing. 
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1. Identify the correct statement that best 

explain the concept of ‘a single file report’. 

 

A) A report saved in multiple files 

B) A report containing only one page 

C) A report stored in a single digital file 

D) A report with multiple authors 

 

3. Choose the correct reason behind the 

importance of organizing content efficiently in 

report writing. 

 

A) To impress readers with fancy formatting 

B) To reduce the word count 

C) To improve readability and clarity 

D) To save on printing costs 

 

5. Identify the software being introduced in this 

chapter for report writing? 

 

A) Microsoft Excel 

B) Microsoft PowerPoint 

C) Microsoft Word 

D) Microsoft Outlook 

 
7. Identify the reason for Microsoft Word  

being recommended for report writing in this 

chapter. 

 

A) It is free to use 

B) It offers advanced data analysis tools 

C) It provides extensive formatting options 

D) It has limited font choices 

2. How does organizing content efficiently in a 

report benefit readers? 

 

A) It confuses them with complex structure 

B) It helps them find information quickly 

C) It increases the report's length 

D) It adds unnecessary details 

 

4. Choose the best statement to explain the 

benefits of single-file reports for teams that 

work remotely. 

 

A) By requiring physical signatures 

B) By facilitating collaborative editing 

C) By restricting access to the report 

D) By increasing report length 

 

6. Choose one disadvantage of using multiple 

files for a report. 

 

A) Improved organization 

B) Version control issues 

C) Reduced file size 

D) Enhanced collaboration 

 

 
8. Choose the primary purpose of introducing 

single-file reports in this chapter. 

 

A) To save paper 

B) To make reports longer 

C) To streamline report management 

D) To increase font size 
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2 PREPARING THE DOCUMENT STRUCTURE 

 

Think of it as creating a strong foundational structure for your report, much like building a house. 

Imagine your report as a map that guides your readers. A clear and organized map makes the 

journey smooth. That's our goal here – making your report easy to navigate. In this chapter, you will 

learn how to enhance the appearance of your pages by adjusting elements such as margins, page 

arrangement, and text formatting. Get ready to give your report a professional touch. Let's dive into 

Chapter 2 and discover how to set up your report using the wonderful features of Microsoft Word! 

 

2.1 Setting Up the Document 

In this section, we'll walk you through the steps to set up the basic elements of your Microsoft 

Word document. These elements include page layout, page size, margins and font styles. By 

following these steps, you'll ensure that your report's visual appearance is polished and aligned with 

academic standards. 

 

Step 1: Open a New Document 

I. Open Microsoft Word on your computer. 

II. Click on "Blank Document" to start a new document. 

 

Figure 4: Blank Document 
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Step 2: Setting Page Layout 

I. Stay in the "Layout" tab. 

 

Figure 5: Layout Tab 

 

II. Click on "Page Setup" to open the settings window. 

 

Figure 6: Page Setup 

III. Here, you can adjust page orientation (portrait or landscape) and paper size. Choose the 

options that match your report's requirements. 
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Step 3: Setting Paper Size 

I. Click on "Size" icon. 

II. Select A4 for standard report paper size. 

 

Figure 7: Paper size 

Step 4: Set Left Margin 

I. In the "Page Layout" tab, locate the "Margins" button in the "Page Setup" group. 

II. Click on the "Margins" button to open a drop-down menu. 

III. From the menu, select "Custom Margins." 

 

Figure 8: Custom margins 
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Step 5: Adjust Left Margin 

I. In the "Page Setup" dialog box that appears, locate the "Margins" section. 

II. In the "Left" field, enter "3.5 cm." 

 

Figure 9: Left margin 

 

Step 6: Set Top and Bottom Margins 

I. In the same "Page Setup" dialog box, locate the "Top" and "Bottom" fields. 

II. In both fields, enter "2.5 cm." 

 

Figure 10: Top and bottom margin 
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Step 7: Set Right Margin 

I. In the same "Page Setup" dialog box, locate the "Right" field. 

II. Enter "2.0 cm" in the "Right" field. 

 

Figure 11: Right margin 

 

Step 8: Set Header and Footer Margins 

I. In the same "Page Setup" dialog box, locate the "Header" and "Footer" fields in the “Layout” 

tab. 

II. In both fields, enter "1.5 cm." 

 

Figure 12: Header and Footer 
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Step 9: Apply Margins 

After you have entered all the margin values as specified, click the "OK" button in the "Page 

Setup" dialog box to apply the margins to your document. 

 

Step 10: Check Margins 

To ensure that the margins have been set correctly, look at your document. You should see 

the specified margins on each page. 

 

 

By following these step-by-step instructions, you'll set up your Microsoft Word document with 

professional margins, an appropriate page layout, and consistent font styles. This will help your 

report look polished and adhere to academic standards. In the next section, we'll explore creating 

headers, footers, and page numbers for that extra touch of professionalism. 
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2.2 Using Navigation Pane 

Using the Navigation Pane in Microsoft Word is a handy way to quickly navigate through your 

document, especially when it's long or contains multiple sections. Here's a step-by-step guide on 

how to use the Navigation Pane: 

 

Step 1: Enable the Navigation Pane 

To enable the Navigation Pane, go to the "View" tab in the ribbon at the top of the screen. 

 

Step 2: Open the Navigation Pane 

I. In the "View" tab, look for the "Show" group. Here, you'll find the "Navigation Pane" 

checkbox.  

II. Click on it to enable the Navigation Pane. 

 

Figure 13: Enable navigation pane 
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Step 3: Navigate Using the Navigation Pane 

Once the Navigation Pane is open, you'll see a pane on the left side of your document. 

I. Search for Text: You can use the search box at the top of the Navigation Pane to search for 

specific text or elements in your document. Simply type the word or phrase you want to find 

and press Enter. Word will highlight and display a list of search results in the Navigation 

Pane. 

II. Browse Headings: If you have applied heading styles (e.g., Heading 1, Heading 2) to your 

document's sections or headings, they will appear in the Navigation Pane. Click on a heading 

to jump to that section in your document. 

III. Browse Pages: Click on the "Pages" tab in the Navigation Pane to see thumbnails of each 

page in your document. You can click on a page thumbnail to navigate directly to that page. 

IV. Browse Results: If you've performed a search, the results will be displayed under the 

"Results" tab. Click on a result to jump to that specific location in your document. 

 

Figure 14: Navigation pane function 

 

 

 

 

 IV 
 II 

 I 

 III 



 

 15 
 

Step 4: Rearrange and Manage Content 

I. You can also use the Navigation Pane to rearrange and manage your document's content: 

II. Drag and Drop: In the Navigation Pane, you can click and drag headings or pages to reorder 

them within your document. 

III. Promote/Demote Headings: Right-click on a heading in the Navigation Pane, and you'll see 

options to promote or demote it, changing its level in the document's hierarchy. 

IV. Delete Content: You can right-click on a heading or page in the Navigation Pane and select 

"Delete" to remove it from your document. 

 

Step 5: Close the Navigation Pane 

I. To close the Navigation Pane, simply click the "X" button in the upper-right corner of the 

Navigation Pane or go back to the "View" tab and uncheck the "Navigation Pane" option. 

II. That's it! You've successfully learned how to use the Navigation Pane in Microsoft Word to 

navigate, search, and manage your document's content more efficiently. 
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2.3 Footers and Page Numbers 

In this section, we'll guide you through the process of adding consistent footers, and page 

numbers to your Microsoft Word document. These elements will provide a professional touch to 

your report and make it easier for readers to navigate your content. 

 

Step 1: Inserting Page Numbers 

I. While still in the "Insert" tab, click on "Page Number." 

II. Choose where you want the page numbers to appear.  

a. The setting designated in the Technical Project Report will be ‘Bottom Right’. 

 

 

Figure 15: Insert page number 

 

III. You can customize the format and appearance of page numbers by selecting "Format Page 

Numbers." (If any). 
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I. Create a ‘Cover Page’ based on setting in Figure A below.  

 

Figure  A: Let Practice Topic 2 
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II. Insert and format Topic and Subtopic using Styles and Headings. Then try to navigate using 

the Navigation Pane. Refer Figure B as guidance. 

 

Figure  B:  Let Practice Topic 2 
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3 FORMATTING TEXT AND GRAPHICS 

 

Welcome to Chapter 3, where we will explore the art of formatting text and graphics. This chapter is 

your guide to elevating your reports from simple documents to polished, engaging, and visually 

appealing works. 

In this chapter, we'll dive into the details of text formatting and styling. You'll learn how to set 

up multilevel lists, choose the right fonts, colors, sizes, and styles to make your text not only 

informative but also visually captivating. We'll also explore the world of visual elements such as 

images, charts, and graphics, and show you how to insert, align, and style them effectively to 

enhance your reports. Get ready to transform your reports into compelling visual journeys in this 

chapter! 

3.1 Setting Multilevel list 

Creating a multilevel list in Microsoft Word can be useful for organizing information with 

different levels of hierarchy, such as outlines, legal documents, or structured documents. Here's a 

step-by-step guide to setting up a multilevel list in Microsoft Word: 

 

Step 1: Selecting Text 

I. Open your Microsoft Word document in which you want to create a multilevel list. 

II. Select the text where you want to apply the multilevel list.  

 

Step 2: Open the Multilevel List Dialog 

I. Go to the "Home" tab in the Word ribbon, and in the "Paragraph" group, you'll find the 

"Multilevel List" button (it may look like a numbered or bulleted list icon).  

II. Click on the drop-down arrow next to this button. 



 

 20 
 

 

Figure 16: Multilevel List 

 

Step 3: Choose a Multilevel List Style 

I. In the "Multilevel List" menu, you can choose from a variety of predefined multilevel list 

styles.  

II. These styles offer different formatting options for your list. 

III. For better control choose "Define New Multilevel List" to create a custom list style. 

 

Figure 17: Define Multilevel List 
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Step 4: Customize the List Style  

I. Select "Define New Multilevel List," and the "Define New Multilevel List" dialog will open.  

II. Here, you can customize the list format to meet your specific requirements.  

III. Specify the number of levels, choose a numbering format (1, 1.1, 1.1.1), and customize the 

appearance of each level (font, alignment, etc.).  

 

 

Figure 18: Custom list format 

 

Step 5: Apply the List Style 

I. After customizing the list style, click the "OK" button to apply it to your selected text.  

II. If you chose a predefined style, Word will apply it directly. 
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Step 6: Start Typing Your List 

I. Begin typing your list.  

II. As you press "Enter" at the end of each item, Word will automatically adjust the list levels 

for you.  

III. To create a new top-level item, simply press "Enter" at the end of the last item and then use 

the "Increase Indent" button to move to the next level. 

 

 

That's it! You've successfully created a multilevel list in Microsoft Word and customized it to 

suit your needs. You can use this feature to create structured documents, outlines, or any content 

that requires a hierarchical list format. 

 

 

Figure 19: Decrease Indent and Increase Indent 
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3.2 Enhancing Text with Styles and Headings 

In this section, we'll guide you through a step-by-step process using the "Styles" section to 

format text. By doing so, you'll have a consistent and visually appealing report that enhances 

readability. 

 

Step 1: Selecting Text 

III. Open your Microsoft Word document. 

IV. Highlight the text you want to format. You can select a single word, a sentence, or an entire 

paragraph. 

Step 2: Applying Font Styles 

I. In the "Home" tab, locate the "Styles" section. Here, you'll find a list of predefined styles like 

"Normal," "Heading 1," "Heading 2," and more. 

II. Choose the appropriate style for the selected text. For example, if it's a main heading, 

choose "Heading 1." 

III. Your text will now be formatted according to the style you selected, which includes font 

styles, sizes, and colors. 

 

Figure 20: Predefined Font Style 

 

 



 

 24 
 

Step 3: Customizing Styles 

I. If you want to customize a style further, right-click the style in the "Styles" section and select 

"Modify." 

 

Figure 21: Modify Font Style 

 

II. In the "Modify Style" dialog box, you can change font styles, sizes, colors, and other 

formatting options. 

III. Set the style bellow according to your technical project report setting. 

a. Use the Header 1 style to be your ‘Chapter Title’. 

• Spacing: 1.5 spacing 

• Font Types: Times New Roman 

• Font Size: 12 pt 

• Font Style: Uppercase, Bold 

• Alignment: Centred 

**Follow the steps in Figure 22 through Figure 26 as your guide.  

IV. Click "OK" when you're satisfied with your changes. 
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Figure 22: Modify Style Windows 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

  

 

 

 

 

Figure 23: Select Font Figure 24: Custom Font 
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V. Based on step III, continue the document setting as describe below. 

a. Use the Header 2 style to be your ‘Chapter Subsection’. 

i. Spacing: 1.5 spacing 

ii. Font Types: Times New Roman 

iii. Font Size: 12 pt 

iv. Font Style: Title case, Bold, Black Forecolour 

v. Alignment: Left 

b. Use the Normal style to be your ‘Paragraph’. 

i. Spacing: 1.5 spacing 

ii. Font Types: Times New Roman 

iii. Font Size: 12 pt 

iv. Font Style: Black Forecolour 

v. Alignment: Justify 

 

 

 

 

  

Figure 25: Select Paragraph Figure 26: Custom Spacing and Alingment 
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Step 4: Consistency is Key 

I. To maintain consistency throughout your report, apply styles consistently. Use "Heading 1" 

for main headings, "Heading 2" for subheadings, and so on. 

II. When you want to format new text, simply select it, and apply the appropriate style. This 

ensures that all headings, subheadings, and body text have a uniform appearance. 

 

Step 5: Updating Styles 

III. If you make changes to a style, such as font size or color, and you want these changes to 

apply to all instances of that style in your document, right-click the style in the "Styles" 

section and select "Update [Style Name] to Match Selection." 

 

Figure 27: Updating Style 

 

By following these step-by-step instructions, you can use the "Styles" section to format text in 

your report consistently and professionally. This approach not only enhances readability but also 

ensures a visually appealing document. 
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3.3 Inserting and Aligning Visual Elements 

Visuals can greatly enhance the understanding and appeal of your report. 

 

Step 1: Inserting Images 

I. Open your Microsoft Word document. 

II. Place your cursor where you want to insert an image. 

a. For this example, choose chapter subsection of Literature Review. 

b. Navigate to the "Insert" tab and click on "Picture" to browse your computer for the 

image file you wish to insert. 

 

Figure 28: Insert images 

c. Select the image and click "Insert." It will now appear in your document. 
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Step 2: Inserting Charts 

I. Position your cursor where you want to add a chart. 

a. For this example, choose chapter subsection of Literature Review. 

b. Visit the "Insert" tab and choose "Chart" to open the "Insert Chart" dialog. 

c. Select the chart type you want, such as bar, pie, or line chart. 

i. For this example, choose the bar chart. 

 

Figure 29: Insert charts 

d. A spreadsheet will appear for you to enter your data. Replace the sample data with 

your own by clicking on the cells. 

i. For this example, follow data in Figure 26.  

 

Figure 30: Sample data 

e. Click "OK" when you're done, and your chart will be inserted into your document. 
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Step 3: Aligning Visual Elements 

I. Select the image or chart that is to be to align.  

II. Choose the alignment that suits your report's layout. 

III. You can fine-tune the position by dragging the image or chart to the desired location within 

the document. 

 

Step 4: Adding Captions 

I. All tables, chart, figures, and graph should be numbered and have titles.  

II. To add captions, place your cursor on the image or chart. 

III. Go to the "References" tab and click "Insert Caption." 

IV. In the dialog box, select the label (e.g., "Figure" for images or "Chart" for charts) and enter a 

description. 

 

Figure 31: Caption guidelines 

V. Click "OK," and your caption will be added below the visual element. 
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Step 5: Resizing and Cropping Visuals 

I. To resize, select the image or chart and use the corner handles to adjust its dimensions. 

 

Figure 32: Resize image 

 

II. To crop, select the image or chart, click "Format" under the "Picture Tools" or "Chart Tools" 

tab, and choose "Crop." You can then adjust the cropping handles to trim as needed. 

 

 

Figure 33: Picture Format and Crop  

Figure 34: Crop image 

 

Step 6: Grouping Visual Elements 

I. To group multiple visuals for easier alignment and positioning, hold down the Shift key and 

click each element. 

II. Right-click and choose "Group." Now, you can move and resize the grouped visuals as a 

single unit. 

 

Visuals not only make your report more engaging but also help in conveying complex information 

more effectively.  
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3.4 Utilizing Tables for Data Presentation 

Tables are a powerful tool for presenting data in your report. They offer several advantages, making 

information more concise and enhancing comprehension: 

 

Figure 35 : Advantage of using Table Data Presentation  

 

Step 1: Inserting a Table 

I. Open your Microsoft Word document. 

a. For this example, choose chapter subsection of Literature Review. 

b. Place your cursor where you want to insert the table. 

c. Go to the "Insert" tab at the top and click "Table." 

d. Drag your cursor over the grid to select the number of rows and columns you need. 

 

Figure 36: Insert table 
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Step 2: Entering Data 

I. Create a table consisting of 7 rows and 6 columns. 

II. Start typing directly into the cells to enter your data. Refer Table 2. 

III. Use the "Tab" key to move from one cell to another, just like you would in a spreadsheet. 

Table 2 : Sample Table  

 

IV. As you reach the last cell in a row, pressing "Tab" will create a new row below. 

 

Step 3: Formatting the Table 

I. Select the entire table or specific cells that you want to format. 

II. Visit the "Table Design" tab. Here, you can change the table style, cell shading, and border 

options. 

 

Figure 37: Format table 
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Step 4: Customizing the Table 

I. To customize the table further, right-click and choose "Table Properties." Here, you can 

adjust the table's size, alignment, and text wrapping. 

II. Explore "Table Options" for more advanced settings, like controlling text alignment within 

cells. Refer Figure 33. 

 

 

 

 

 

 

 

 

Step 5: Merging and Splitting Cells 

I. To merge cells, select the cells you want to merge and right-click, then choose "Merge Cells." 

II. To split cells, select the cell you want to split and choose "Split Cells." You can specify the 

number of rows and columns for the split. 

 

Step 6: AutoFit and Resizing 

I. To automatically adjust cell size to fit content, right-click the table, choose "AutoFit," and 

select "AutoFit Contents." 

II. To manually resize, hover your cursor over a cell border until it turns into a double-headed 

arrow. Click and drag to adjust the cell size. 

 

 

 

 

Figure 38: Table Properties 
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I. First, insert the content of your report consisting of a title, various paragraphs of sentences, 

diagrams, and tables for at least two chapters.  

a. For each chapter, insert suitable caption for the diagram and table in your report. 

b. Remember to choose table styles and formatting that align with your report's overall 

design for a professional and visually appealing result. 

II. Insert page break to separate your report chapters. 

III. Auto generate Table of Contents base on your Heading and report 

content. 
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4 MANAGING CITATIONS AND REFERENCES 

 

In the academic world, the foundation of any well-crafted report or research paper lies not only in 

the originality of ideas but also in the integrity of your sources. Chapter 4 explores into the art of 

managing citations and references, a skill that is fundamental to academic and professional writing. 

The meticulous process of citing sources not only protects your work from the perils of plagiarism 

but also showcases your commitment to academic honesty. 

This chapter will be your guide to navigating the often-intricate landscape of citation styles 

and reference management tools. We'll walk you through understanding the importance of 

citations, using Microsoft Word's built-in referencing tools, and crafting a meticulously organized 

references or works cited page. In the world of scholarly communication, precision and adherence to 

citation standards are dominant, and this chapter will equip you with the essential skills needed to 

excel in this area. 
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4.1 Understanding Citations and Academic Integrity 

 

The Importance of Citing Sources in Your Report 

Citing sources is a fundamental aspect of academic writing and research. It serves several critical 

purposes. 

 

Figure 39 : Citation importance 
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Common Citation Styles for Reports 

Several citation styles are commonly used in reports, each with its own set of rules and guidelines. 

Here are a few of the most widely recognized styles: 

 

Figure 40 : Common citation style 

 

When using a specific citation style, it's crucial to adhere to its guidelines consistently. This 

includes formatting your references according to the style's rules. It's also important to know that 

different academic disciplines and institutions may have preferences for citation styles, so it's a good 

practice to confirm which style is expected in your report. Proper citation not only ensures academic 

integrity but also facilitates clear communication and accountability in the scholarly community. 

 

 

 

 

 

 



 

 39 
 

4.2 Using Microsoft Word's Referencing Tools 

A well-organized reference or works cited page is essential for academic and professional 

writing. It helps others evaluate and verify the validity and reliability of references. 

 

Step 1: Adding and Managing Sources 

I. Go to the "References" tab at the top of the screen. 

II. In the "Citations & Bibliography" group, you'll find the "Manage Sources" button. Click on it. 

III. In the "Source Manager" dialog box, click "New" to add a new source. Choose the source 

type (e.g., book, journal article, website), and fill in the required fields. Click "OK" to save the 

source.  

 

Figure 41: Manage Sources 

 

Figure 42: Add Sources 

IV. To edit or delete sources, use the "Edit" or "Delete" button in the "Source Manager." 
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Step 2: Choosing a References Style 

I. In the "References" tab, go to the "Citations & Bibliography" group. 

II. Click the "Style" dropdown menu to select your preferred citation style. Word will 

automatically update your in-text citations and references to match this style. 

III. The style designated in the Technical Project Report is APA. 

 

  

Step 3: Inserting a References  

I. Place your cursor where you want to insert the references or works cited page. 

II. In the "References" tab, click "Bibliography." 

III. Choose "References" to insert a standard APA-style list 

 

Figure 43: Insert References from Manage Sources 
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Step 4: Managing your References 

I. If you need to add, edit, or delete references, you can always return to the "Manage 

Sources" option in the "References" tab. 

I. As you continue working on your document, you might add or edit sources. 

II. To ensure your references reflects these changes, periodically update it by right-clicking 

within the references and selecting "Update Field." 

 

By following these steps, you can create, organize, and maintain a references or works cited 

page in your Microsoft Word document with ease. Word's referencing tools simplify the process, 

and you can customize the formatting to meet the requirements of your specific citation style. 

Regularly updating your references ensures that they accurately reflect the sources you've used in 

your report. 
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I. Listed are several references. Using the reference generator, insert citation and reference of 

your report using a proper APA style format. 

a. Website :  

• Page: https://www.w3schools.com/css/default.asp 

• Access date: 10th January 2023 

b. Book :  

• Title : Mastering HTML The KWEI Group.  

• Publisher: Kings Information 

• Publication date :  02 April,2000 

• Contributors : Jiin-Kwei Hung, The Kwei Group 

c. Blog: 

• URL: https://eshop.macsales.com/blog/ 

• Blog name: Rocket Yard – The Official OWC Blog (macsales.com) 

• Title: OWC Monthly Podcast Roundup for October 2021 

• Publication Date: 11 November 2021 

• Access Date: 5 September 2023 

d. Journal: 

• Title:  

• Journal name: The Role of Gamification in Education – A Literature Review 

• Contributors: Garamkhand Surendeleg, Violet Murwa, Han-Kyung Yun, 

Yoon Sang Kim 

• Publication date: 2 December 2014 

• Page: 8 

• URL: 

https://www.researchgate.net/profile/Violet-Murwa-

2/publication/287480678_The_role_of_gamification_in_education_-

_a_literature_review/links/5a9d06420f7e9be379686518/The-role-of-

gamification-in-education-a-literature-review.pdf 
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5 COLLABORATIVE WRITING AND FINALIZING THE REPORT 

 

In the world of academia and beyond, effective writing often involves a collaborative effort. Chapter 

5 introduces you to the art of collaborative writing and guides you through the critical stages of 

finalizing your report. Collaboration not only enhances the quality of your work but also reflects the 

spirit of teamwork and shared knowledge that is integral to the modern academic and professional 

landscape. 

This chapter explores the tools, techniques, and best practices for working with peers on the 

same document using Microsoft Word's collaborative features. From real-time editing to version 

control, you'll discover how to streamline the writing process. We'll also delve into the crucial phase 

of reviewing and editing your report, ensuring that it shines in terms of clarity, coherence, and 

correctness. Whether you're part of a student group project or a professional team, this chapter will 

equip you with the skills needed to create a polished, error-free report and present it confidently for 

submission or publication. 

 

5.1 Collaborating with Peers 

Collaborative writing is a powerful tool when working on reports, especially with multiple 

authors. Microsoft Word provides a range of features to help authors work together efficiently. 

Here's a step-by-step guide to enable multiple authors to collaborate on the same document: 

 

Step 1: Sharing Your Document 

I. Open your document in Microsoft Word. 

II. Go to the "File" tab. 

III. Click "Share." 

IV. Choose how you want to share your document, either by inviting people via email or 

generating a shareable link. You can specify whether they can view or edit the document. 
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Figure 44: Invite people with share option. 

 

Step 2: Tracking Changes 

I. When multiple authors are working on the document, tracking changes is essential. This 

feature allows you to see who made what edits. 

II. Go to the "Review" tab. 

III. Click "Track Changes" to turn it on. 

IV. As authors make changes, Word will highlight them in different colors and provide 

comments on the side. 

V. To accept or reject changes, right-click on a highlighted edit and choose "Accept" or 

"Reject." 

 

Figure 45: Track changes 
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Step 3: Real-Time Collaboration 

I. If you and your collaborators want to work on the document simultaneously, open it online 

in Word for the web. 

II. Click the "Open in Word for the web" button when sharing your document. 

III. You can see edits and comments in real-time as others are working on the document. 

 

Step 4: Managing Versions 

I. It's crucial to keep track of different versions of your document. 

II. Click the file name in the top bar in Microsoft Word. 

III. Select "Version History" to view a list of document versions. 

IV. You can restore or review previous versions, which is particularly useful if you need to revert 

to an earlier draft. 

 

Figure 46: Access to Version History 

 

By following these steps, you can enable multiple authors to work together efficiently on the 

same document in Microsoft Word. Collaborative writing features like tracking changes and leaving 

comments make the process smoother and more productive, while version history ensures you can 

access and compare different iterations of your report. Effective communication is the glue that 

holds this collaborative effort together, ensuring a successful final report. 
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5.2 Finalizing the Single File Report 

 

As you approach the final steps of your report-writing journey, it's crucial to ensure that your 

document is well-protected, free from errors, and ready for submission or publication. Here's a 

comprehensive step-by-step guide to prepare your report: 

 

Step 1: Protect Your Document (Optional) 

If your report contains sensitive or confidential information, consider protecting it with a password: 

I. Open your document in Microsoft Word. 

II. Go to the "File" tab. 

III. Select "Info." 

IV. Click on "Protect Document" and choose "Encrypt with Password." 

V. Enter and confirm your chosen password. 

 

Step 2: Final Spellcheck and Grammar Check 

Ensure your report is free from spelling and grammar errors: 

I. In Microsoft Word, click the "Review" tab. 

II. Choose "Spelling & Grammar" to run a final spell and grammar check. 

 

Step 3: Table of Contents  

If your report includes a table of contents: 

I. Place your cursor where you want to insert it. 

II. In the "References" tab, select "Table of Contents." 

III. Choose a format or customize it to fit your document's style. 
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Step 4: Save a Final Version 

Save a final version of your document: 

I. Click "File." 

II. Select "Save As." 

III. Choose a destination folder and save your document with an appropriate file name (e.g., 

"Report Final"). 

 

Step 5: Export or Save as PDF  

I. For a universal and professional format, consider exporting your report as a PDF: 

II. In Microsoft Word, go to the "File" tab. 

III. Click "Save As." 

IV. Choose the destination folder and select "PDF" as the file type. 

 

Step 6: Review the PDF 

Open the PDF version of your report and conduct a final review to ensure it looks as expected and 

retains formatting. 

 

By following these steps, you can ensure your report is well-protected, error-free, and ready 

for submission or publication. Exporting it as a PDF is often a best practice, as it maintains document 

formatting and is universally compatible. Finally, remember to archive and backup your work to 

safeguard against data loss and for future reference. 
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Completing the 'Single File Report' Template. 

1. In order to complete the 'Single File Report' template, invite your team members to 

collaborate and edit your report. 

2. Monitor the report version history on a regular basis. 
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6 CONCLUSION 

 

As you reach the final chapter of this report-writing journey, you've embarked on an 

educational and skill-enhancing adventure by producing a professional Technical Book Report. This 

chapter summarizes the knowledge and techniques you've acquired throughout the book. 

We'll recap the key takeaways from each chapter, reinforcing the importance of 

understanding what a single-file report is and how it can work to your advantage. We'll revisit the 

critical steps for structuring and formatting your document effectively, managing citations and 

references with precision, incorporating visuals for impact, and collaborating seamlessly with peers. 

Additionally, we'll emphasize the significance of the review and finalization process, ensuring that 

your reports shine with clarity, coherence, and correctness. 

This chapter not only serves as a conclusion to your learning journey but also as a reminder 

that the skills you've gained here will continue to benefit you in your academic and professional 

accomplishments. 
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6.1 Summarizing Key Points 

 

In this book, we've embarked on a comprehensive journey into the world of single file report 

writing, harnessing the power of Microsoft Word to our advantage. Here are the key concepts we've 

explored: 

I. Understanding Single File Reports: We've grasped the concept of single file reports, which 

offer numerous benefits such as simplicity, organization, and easy sharing. 

II. Efficient Document Structure: We've learned how to set up our documents with the right 

margins, page layouts, and font styles, ensuring our reports look professional and align with 

academic standards. 

III. Visual Enhancements: We've explored the art of formatting text and graphics to improve 

the readability and visual appeal of our reports. 

IV. Citations and References: We've understood the importance of citations for academic 

integrity and how to use Microsoft Word's referencing tools to manage them effectively. 

V. Collaborative Writing: We've harnessed Microsoft Word's collaborative features to work 

efficiently with peers on the same document, making teamwork seamless. 

VI. Review and Finalization: We've honed our skills in reviewing and editing reports for clarity, 

coherence, and correctness, ensuring our final documents shine. 

 

Throughout this journey, we've come to appreciate the strong features of Microsoft Word 

that make report writing more accessible, organized, and professional. From structuring your 

document to managing citations, collaborating with others, and fine-tuning your report, Microsoft 

Word's capabilities have proved indispensable in simplifying the complex world of report writing, 

making the process efficient and effective. By embracing these techniques, you're well-equipped to 

create impactful reports that captivate your audience and leave a lasting impression. 
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6.2 Encouraging Further Exploration 

 

Congratulations on completing this book and gaining invaluable insights into the art of report 

writing with Microsoft Word. You've taken a significant step toward becoming a proficient report 

writer but remember that your journey doesn't end here. The world of Microsoft Word is vast, and 

there are numerous advanced features waiting to be explored. Here's why you should continue your 

quest to master this powerful tool for even more efficient and effective report writing: 

Microsoft Word continues to evolve, incorporating cutting-edge technology like AI. By staying 

current and exploring these innovations, you're better prepared for the report writing demands of 

the future. You'll be on the forefront of what's possible. 

Your journey as a report writer doesn't have to end here; it's just the beginning. Dive deeper 

into the features of Microsoft Word, embrace the advanced capabilities, and continue polishing your 

skills. Your reports will become more than just documents; they will be powerful tools for 

communication, persuasion, and knowledge dissemination. Remember, the most skilled report 

writers are those who never stop learning. Keep exploring, keep writing, and keep excelling. Your 

journey to mastery is just one click away. 
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ATTACHMENT 

 

Let’s Practice Topic 1<Answer> 

1.   C 

2.  B 

3.  C 

4.  C 

5.  B 

6.  B 

7.  C 

8.  C 
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