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PREFACE 

 

The second edition of this book consists of Lab Exercise for Microsoft Word, Excel 
and PowerPoint that are widely used Microsoft Office products.  The previous edition 
also includes Microsoft Project.   
 
Microsoft Word is used for creating documents such as reports and books.  Microsoft 
Excel can be used to manage, organize and analyze data.  While Microsoft 
PowerPoint is helpful to create presentations.  In addition, Microsoft Project is one of 
the most popular project management tools.  Knowledge Check is an additional part 
for this book with few amendments on other topics.  
 
Our aim is to expose students to this application software.  It is designed for those 
who have no prior knowledge or skills in using this application software. It consists of 
guidelines on how to use this application software. At the same time, it will develop 
necessary skills and knowledge to allow them to work on tasks independently using 
Microsoft Word, Excel, PowerPoint and Project. This book is useful for those who 
wish to equip themselves with Microsoft Word, Excel, PowerPoint and Project skills.  
 
 
 
 

 
Noor Farazila Binti Radzi 
Md. Fauzi Bin Ismail 
Hashamuddin Bin Ya’akob 
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1. Quick Access Toolbar contains commands that users access most often. 
 

2. Ribbon display multiple commands on separate tabs. 
 

3. Each tab contains several groups. For example, in the Home tab, the groups 
are labelled Clipboard, Font, Paragraph, Styles, and Editing.  

 
4. Each group contains one or more command icons. For example, in the Font 

group, the command icons are: 
 
 
 
 

5. Dialog box launcher is a small arrow in the lower-right corner of the group. It 
displays a dialog box with additional tools/command when it is clicked. 
 

Ribbon 

Tab 

Quick 

Access 

Toolbar 

Status bar Zoom slider 

Minimize 

Maximize 

Close 

Dialog box launcher 

MICROSOFT WORD:  PRIMARY USER INTERFACE  
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i. Create new document 
ii. Practice text editing features 
iii. Practice text formatting features 
iv. Perform proofing and protection features 
 
 
 

You are required to create the following document in a new document. 
 

National Anthem 

The national anthem was created in 1957 and the selection of the song was made by 
the former Prime Minister, Tunku Abdul Rahman Putra Al-Haj Ibni Almarhum Sultan 
Abdul Hamid Halim Shah. The rhythm of the “Negaraku” was quoted from the rhythm of 
the state anthem of Perak. The state anthem of Perak had the original idea of the song 
“Terang Bulan” which is a song favored by Sultan Abdullah, the Sultan of Perak, while 
he was in exile on the island of Seychelles. “Negaraku” emphasises loyalty and unity for 
national progress. This song serves to raise patriotism and love for the homeland. The 
idea to create the national anthem arosse when the country was then preparing to 
celebrate its Independence Day. The national anthem should be played during the 
proclamation of Independence which was set on 31 August 1957. 

Thus, in February 1957, an official anthem creation contest was held. However, the four 
final songs that were shortlisted were rejected by the Special Committee of the National 
Anthem Selection (JKPLK), led by Tunku Abdul Rahman Putra Al-Haj. Tunku Abdul 
Rahman Putra Al-Haj instead recommended the state Anthem of Perak as the basis for 
creating a national anthem of Malaysia. The proposal had been agree by the other 
members of JKPLK. The Score for the song “Negaraku” was provided by Alfonso 
Soliano (leader of the Radio Orchestra of Malaya), D.S.P Croff (Music Director, the 
Royal Police Band), Captain Lenthall (Music Director, the Malay Military Band, Port 
Dickson) and A. T Reed (General Director of Radio Malaya). The lyrics of the national 
anthem, “Negaraku” was prepared by a Special Committee led by Tunku Abdul Rahman 
Putra Al-Haj with the agreement of the Malay Sultans. 

The national anthem, “Negaraku” was heard for the first time after the stroke of midnight 
on 31 August 1957, at the Selangor Club field. That historical evening witnessed the 
Union Jack was lowered and replaced with the flag of the Malay Peninsula, 
accompanied by the national anthem, “Negaraku”. Starting from this moment, the song 
“Negaraku” continued to be the national anthem. 

Source: Department of Information Malaysia (2016) 
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Follow the instructions below: 
 
1. Changing font, font size, character spacing and alignment. 

 
a. Highlight the tittle > Home > Font > Font: Arial > Font Size: 27 > Bold 

Highlight the tittle > Home > Paragraph: 1.5 > Center 
 

        

 
 
 
 

 
 

b. Highlight the first paragraph >Home > Font > Font: Calibri > Font Size: 12 > paragraph > 
Align left   

 
 

 
c. Highlight the second paragraph > Home > Font > Font: Times New Roman > 

Font Size: 12 > paragraph > Justify 
    Home > Paragraph: 1.5                                            
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d. Highlight the third paragraph> Home > Font > Font: Comic Sans Ms > Font 
Size: 12 > paragraph > Align right 
Home > Paragraph: 2.0  
 

 
 
 
 
 
 
 
 

e. Highlight the “Source:  Department of Information Malaysia (2016)” > Home > 
Font > Font: Times New Roman> Font Size: 12 > paragraph > Align left 
Home > Paragraph: 2.0  
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2. Save a document 
        File > Save as > Browse …> Right click > New > Folder > Rename as 

COMPUTER APPLICATION > Double click on COMPUTER APPLICATION folder 
> File Name: YOUR MATRIC NO WORD PROCESSOR 1 

 

 
 
 
3. Perform AutoCorrect Function: 
   Review > Proofing > Spelling & Grammar:  

arosse arose 

agree agreed 

favored favoured 
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4. Insert watermark 
Design > Page Background > Watermark > Custom Watermark >  
 

 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
5. Insert page colour 

Design > Page Background > Page Color: Blue, Accent 5, Lighter 60% 
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6. Insert page border 
Design > Page Background > Page Borders > 
 

 

 
 
 
 
  
 
 
 
 
 
 
 
 
 
 

7. Previewing and printing  
File > Print > Page Setup: Left, right, top, bottom =1.5” > OK > Settings: A4 size > 
Return to document 
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i. Practice text editing features 
ii. Practice text formatting features 
 
 
 
 
Follow the instructions below: 
 
1. Open > YOUR MATRIC NO WORD PROCESSOR 1 

2. Save a document 
Save as YOUR MATRIC NO WORD PROCESSOR 2 

3. Changing font, font size, character spacing and alignment. 
a. Highlight the tittle > Home > Font > Change Case: UPPERCASE 
b. Highlight the tittle > Home > Paragraph > Center 
c. Highlight the tittle > Home > Styles:  Heading 1 

 
         

 

 
 

 
4. Insert Drop Cap 

Highlight the first letter in the first paragraph > Insert >Text > Drop Cap: Dropped 
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5. Add column 
Highlight all the text > Layout > Page Setup> Columns: 2 
 

 
 

6. Changing font, font size, character spacing and alignment. 
Highlight all the text > Home > Paragraph > Justify 
Highlight all the text >Home > Paragraph: 1.5  
 

 

 
 
 
 
 
 
 

 
7. Navigating and Searching through a Document 

Home > Editing > Find: Navigation: “Negaraku” 
Highlight the word “Negaraku” > Font > Font Color:  Red  
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8. Apply text highlight color 
Highlight the first paragraph > Font > Text Highlight Color:  Red 
Highlight the second paragraph > Font > Text Highlight Color:  Yellow 
Highlight the third paragraph > Font > Text Highlight Color:  Blue 
 
 
 
 
 
 
 

  
 

9. Save a document  

File > Save  

 

10. Previewing and printing  
File > Print > Page Setup: Left, right, top, bottom =1.5” > OK > Settings: A4 size 

> Return to document 
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i. Modify page by using page layout features 
ii. Perform proofing and protection features 
 
 
 
Follow the instructions below: 
 
You are required to create the following document in a new document. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
1. Insert headers and footers 

Insert > Header & Footer > Header: Integral 
Type YOUR NAME AND MATRIC NUMBER at the header 

2. Insert page number 
Insert > Header & Footer > Page Number: Circle 
 

 
 

 
 
 
 
 

ACTIVITY 

MICROSOFT WORD: LAB EXERCISE 3  

NATIONAL PRINCIPLES (RUKUN NEGARA) 

Now therefore, we, the people of Malaysia, pledge to 
concentrate our energy and efforts to achieve these 
ambitions based on the following principles: 

Belief in God  
Loyalty to the King and Country 
Supremacy of the Constitution 
Rules of Law  
Courtesy and Morality 
 

Source: Department of Information Malaysia (2016) 
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3. Created bulleted list 
Home > Paragraph > Bullets 
Insert bullet as follow: 
➢ Belief in God  
➢ Loyalty to the King and Country 
➢ Supremacy of the    Constitution 
➢ Rules of Law  
➢ Courtesy and Morality 

 
 

 

 
 

4. Save a document  

File > Save as > Browse …> Folder: COMPUTER APPLICATION > File Name: 

YOUR MATRIC NUMBER WORD PROCESSOR 3 
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i. Create a new table. 
 
 
 
Follow the instructions below: 
 
You are required to create the following table in a new document. 
 

NAME ASSIGNMENT QUIZ TEST 

ZAEM BIN HARIS 60 80 85 

HAFIZ BIN 
SHAHRUL  

75 55 53 

ZIKRY BIN ANUAR 80 47 49 

HUDA BINTI MOHD  30 88 37 

 
1. Insert table 

Insert > Tables: 4 columns and 5 rows 
 

 

 
 

 
2. Changing font, font size, character spacing and alignment. 

Type the text > Font > Arial, 12 
Highlight the label for each column > Font: Bold 
Highlight ASSIGNMENT, QUIZ, TEST column > Paragraph: Center 
Highlight NAME column > Paragraph: Align left 
 

3. Save a document  

File > Save as > Browse …> New Folder: COMPUTER APPLICATION> File 
Name: YOUR MATRIC NO WORD PROCESSOR 4 
 
 
 

ACTIVITY 

MICROSOFT WORD: LAB EXERCISE 4 
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i. Use table content features 
 
 
 
Follow the instructions below: 
 
1. Open > YOUR MATRIC NO WORD PROCESSOR 4 

2. Insert row 
Highlight HAFIZ BIN SHAHRUL row > Layout > Rows & Columns > Insert Below 
Fill in the row as shown below: 

SITI BINTI ABU 70 58 63 

 

 

 

3. Insert column 
Highlight NAME column > Layout > Rows & Columns > Insert Right 
Label the column as STATUS and fill in as below: 

PASSED 

PASSED 

PASSED 

FAILED 

FAILED 

 

 

 
4. Save a document  

Save as YOUR MATRIC NO WORD PROCESSOR 5. 
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i. Use table content features 
 
 
 
Follow the instructions below: 
 
1. Open > YOUR MATRIC NO WORD PROCESSOR 5 

2. Delete rows 
Highlight HAFIZ BIN SHAHRUL row > Delete: Delete Rows 
 

3. Delete columns 
Highlight QUIZ column > Delete: Delete Columns 
 

 
 

 
4. Save a document 

Save as YOUR MATRIC NO WORD PROCESSOR 6 
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i. Use table content features 
 
 
 
Follow the instructions below: 
 
1. Open > YOUR MATRIC NO WORD PROCESSOR 6 

2. Insert row 
Highlight row 1 > Layout > Rows & Columns > Insert Above 

 

 
3. Merge cells 

Highlight the new row > Layout > Rows & Columns > Merge Cells 
Type CLASS 1 CHEMPAKA  

 

 

4. Save a document 
Save as YOUR MATRIC NO WORD PROCESSOR 7 
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MICROSOFT WORD: LAB EXERCISE 7 
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i. Perform conversion from table to text. 
 
 
 
Follow the instructions below: 
 
1. Open > YOUR MATRIC NO WORD PROCESSOR 7 

2. Convert table to text 
Highlight the table > Layout > Data:  Convert to Text > Tabs 
 

 
 
 

3. Save a document 
File > Save as > Browse …> New Folder: COMPUTER APPLICATION> File 
Name: YOUR MATRIC NO WORD PROCESSOR 8 
 

4. Protect document: 
           File > Protect Document > Encrypt with Password > Password: DBC 
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i. Perform conversion from text to table. 
 
 
 
Follow the instructions below: 
 
1. Open YOUR MATRIC NO WORD PROCESSOR 8 

2. Convert text to table  
Highlight the whole text > Insert > Tables:  Convert Text to Table  

 

  

 

 

 

 

 

 

 

 

 

 

 

 

 

3. Save a document 
File > Save as > Browse …> New Folder: COMPUTER APPLICATION> File 
Name: YOUR MATRIC NO WORD PROCESSOR 9 
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4. Protect document: 
           File > Protect Document > Encrypt with Password > Password: DBC 
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i. Use illustration group 
 

 

Follow the instructions below: 
 
Using your own creativity, create your family tree using SmartArt, Shapes and 
WordArt.   
 
File > Save as > Browse …> New Folder: COMPUTER APPLICATION> File Name: 

YOUR MATRIC NO WORD PROCESSOR 10 

 

Example: 
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KNOWLEDGE 

CHECK 

KNOWLEDGE CHECK 

https://quizizz.com/join

?gc=69534286 

 

 

https://quizizz.com/join?gc=69534286
https://quizizz.com/join?gc=69534286
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1. Name box displays the name of the cell that is currently selected. 

2. Formula bar displays the content of the selected cell. 

3. A workbook is the entire file and can contain worksheets inside of it.  

4. A worksheet is each individual tab inside of a workbook.   

5. Worksheets can be added or removed as needed. 

Ribbon 

Tabs 

Name 

box 

Formula 

bar 

Worksheet 

Scroll bar 

Command dialog box 

launchers 

New sheet 

Zoom slider 

Minimize 

Maximize 

Close 

Status bar 

MICROSOFT EXCEL: PRIMARY USER INTERFACE  
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i. Practice using spreadsheet environment 

ii. Perform data entering and editing 

 

 
Follow the instructions below: 
  

1. Enter the following data in a new worksheet. 

2. Start with cell A1. 

 
 
 
 
 
 
 
 
 
 
 
 
3. Place borders around cells 

Select the cells that contain the information > Home > Font: All Borders 
 

 

      

 
 
 
 
 
 
 
 
 
 
 

NO MATRIC NUMBER NAME QUIZ 1 TEST 1 PRACTICAL 1 TOTAL 

 1 01DRM22F2001 AIMAN BIN HAZEEK  9 25 15   

2 01DRM22F2002 BADRUL BIN AMIN  8 10 8   

3 01DRM22F2003 MUHAMMAD  BIN OMAR 5 20 18   

4 01DRM22F2005 AZRUL BIN ABD FATAH 3 15 10   

5 01DRM22F2006 SYAHMIL BIN  HALIM 5 10 10   

WEIGHTAGE 10% 30% 20%   

ACTIVITY 

MICROSOFT EXCEL: LAB EXERCISE 1 
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4. Rename a worksheet 

Name the worksheet as CONTINUOUS ASSESSMENT. 
Double click the sheet tab > type CONTINUOUS ASSESSMENT 
 

  
 

5. Change the color of a worksheet tab 
Right click on the sheet tab > Tab Color: yellow 
 

 
 

6. Save a workbook 
Save the workbook as YOUR MATRIC NO SPREADSHEET 1 

1 

1 
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i. Practice using spreadsheet environment 

ii. Perform data entering and editing 

iii. Perform modifying a worksheet and formatting cell 

iv. Perform function features 

 

 
Follow the instructions below: 
 
1. Open > YOUR MATRIC NO SPREADSHEET 1 

 

2. Apply special character attributes 

Highlight the label for each column > Bold 

 

3. Insert row 

Click in cell 01DRM22F2005 > Home > Cell: Insert: Insert > Entire row 

Enter the following data in the new row. 

NO MATRIC NUMBER NAME QUIZ 1 TEST 1 PRACTICAL 1 

4 01DRM22F2004 SITI BINTI ALI 6 17 15 

 
 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

ACTIVITY 

MICROSOFT EXCEL: LAB EXERCISE 2 
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Insert a column between PRACTICAL 1 and TOTAL 
Label the column as MINI PROJECT 
Enter the following data in the new column 

 
 
 
 

 
 
 
 
 
 
 
 
 
 

 
 

 
 
 
 
 
 
 

 
4. Insert a row above the label of each column 

Highlight row 1 > Home > Cell: Insert: Insert Cells > Entire row 
 

5. Merge cells 
Highlight cell A1-H1 > Home > Alignment > Merge & Center > Middle Align and 
Center > Type CONTINUOUS ASSESSMENT in the merged cells 
  
 
 

 
 
 
 
 
 

MINI 
PROJECT 

36 

12 

30 

34 

10 

15 

40% 

1 

2 

3 

4 

5 

1 

2 

3 
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6. Place borders around cells 
Select the cells that contain the information for the table > Home > Font: All 
Borders 
 

  

 
 
 
 
 
 
 
 
7. Using SUM function 
 
 

 
 
 
 
Calculate the TOTAL marks 
Select cell H3 > Home > Editing > AutoSum: Sum > Enter 
 

 

 
 

8. Calculate the TOTAL for another cells: 

Select H3 > point the bottom right edge of the active cell  > click > drag 
 
 
 
 
 
 
 
 

SUM Function 

Adding a range of cells is one of the most common calculations performed on 

worksheet data. 
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9. Color the cell H9 
Select H9 > Home > Font > Fill Color:  Yellow 
 

 

 
 
10. Save a workbook 

Save the workbook as YOUR MATRIC NO SPREADSHEET 2 
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i. Perform function features 

 

 
Follow the instructions below: 

 
1. Open > YOUR MATRIC NO SPREADSHEET 2 

 

2. Apply special character attributes 

In cell I2 type AVERAGE > Bold 
In cell J2 type COUNT NUMBERS > Bold 
In cell K2 type MAX > Bold 
In cell L2 type MIN > Bold 

 

 

   
 
3. Using AVERAGE function 
 
 
 
 

 
 
Calculate average marks for Aiman 
Select cell I3 > Home > Editing >AutoSum: Average > Click cell D3 drag until cell 
G3 > Enter 
Calculate average marks for another student (refer LAB EXERISE 2: 
SPREADSHEET) 
 

 

  
 

ACTIVITY 

MICROSOFT EXCEL: LAB EXERCISE 3 

AVERAGE function  

Adds a range of cells and then divides by the number of cell entries, determining the 

mean value of all values in the range 
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4. Apply number format 
Set the average marks in two decimal places 
Select I3 until I8 > Home > Number: Increase Decimal / Decrease Decimal 
 

 

 
  
5. Using COUNT function 
 
 
 
 
 
 
 

Select cell J3 > Home > Editing >AutoSum: Count Numbers > Click cell D3 drag 
until cell D8 > Enter 
 

 

   
 
 
6. Merge cells 

Merge cells J3 until J8 (refer LAB EXERCISE 2: SPREADSHEET) > Middle 
Align 

 
 
 
 
 
 
 
 
 
 
 

COUNT function  

To count the number of cells that contains numeric values. 
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7. Using MAX function 
 
 
 
 
 

 
 
Identify maximum total marks: 
Select cell K3 > Home > Editing >AutoSum: Max > Click cell H3 drag until cell H8 
> Enter 
 

 

 
 
 
8. Merge cells K3 until K8 
 
9. Using MIN function 
 

 
 
 
 
 

Identify minimum total marks 
Select cell L3 > Home > Editing >AutoSum: Max > Click cell H3 drag until cell H8 
> Enter 
 

 

    
 
 
 
 

MAX function  

To determine the largest value in a set of values 

MIN function  

To determine the minimum value in a set of values 
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10. Merge cells  
Merge cells L3 until L8 
 

11. Calculate total in percentage at cell H9 (D9:G9) 
 
 

 
 
 
 
 
 

 
 
 
 
 
12. Save a workbook 

Save the workbook as YOUR MATRIC NO SPREADSHEET 3 
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i. Perform function features 
 
 

 
Follow the instructions below: 
 
1. Open > YOUR MATRIC NO SPREADSHEET 3 

2. Insert column 
Insert a column between TOTAL and AVERAGE (refer LAB EXERCISE 2: 
SPREADSHEET) > label as STATUS 
 

3. Using IF function 

 

 

 

 

 

Identify students who passed the continuous assessment. 
Student with TOTAL more than 39 passed the assessment. 
If TOTAL > 39, the STATUS is PASS.  If not, FAIL. 
Select cell I3 > Home > Editing >AutoSum> More Functions:  IF  
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

ACTIVITY 

MICROSOFT EXCEL: LAB EXERCISE 4 

IF function  
 

IF Statement tests a given condition 
It returns one value for a TRUE result and another value for a FALSE result. 
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Fill in the STATUS for cell I4 until I8. 

a. Create the following table.   
b. Start with cell A10. 
c. Based on the IF function perform above, list down students who passed the 

continuous assessment in the table. 
 

Matric Number Name 

  

  

  

  

  

 

4. Insert columns 
Add another 3 columns beside Min column.  Label each column as NUMBER OF 
SIBLINGS, FAMILY INCOME, HOUSEHOLD LIVING AID. 
Fill in the following data in the new columns: 

NUMBER OF SIBLINGS FAMILY INCOME HOUSEHOLD LIVING AID 

10 2500   

7 2000   

1 15000   

2 15000   

3 3000   

9 2500   

8 

9 
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5. Using AND function 

 

 

 

 

 

The household living aid terms and conditions: 
The number of siblings is more than 5 and family income is less than RM5000 

 
Identify students who is eligible for household living aid. 
If the students have the number of siblings > 5 and family income < 5000 

          Select cell P3 > Home > Editing >AutoSum> More Functions:  Logical > AND   
>OK 

 
 

 
 
 
  
 

 

 

 

 

AND function  

To require more than one condition at the same time. 
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>  

Fill in the HOUSEHOLD LIVING AID columns for cell P4 until P8 

 
a. Create the following table.   
b. Start with cell A17. 
c. Based on the AND function perform above, list down students who is eligible 

for household living aid in the table. 
. 

 

Matric Number Name 

  

  

  

  

  

 

 

 

 

 

 

 

 

 

8 
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6. Insert columns 
Add 2 columns beside Min column.  Label as PROGRAM and 
ENTREPRENEURSHIP COMPETITION.  Fill in the following data in the new 
columns: 

PROGRAM ENTREPRENEURSHIP 

COMPETITION 

DAT   

DIB   

DRM   

DPM   

DRM   

DPM   

 

7. Using OR function 

 

 

 

 

Terms and conditions to join the Entrepreneurship Competition: 
Students from DPM or DRM 
 
Identify students who is eligible to join the Entrepreneurship Competition 
Select cell O3 > Home > Editing >AutoSum> More Functions:  Logical > OR >OK >  

 

OR function  
To determine that at least one condition is true from multiple criteria.  

If only one condition is true, that value passes the test. 
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Fill in the ENTREPRENEURSHIP COMPETITION columns for cell O4 until O8 
 

8. Using VLOOKUP function   
 

 

 

 

 

Find student with matric number 01DRM22F2005 
Select cell C13 > Home > Editing >AutoSum> More Functions:  Lookup & 
Reference > VLOOKUP >OK > 

 

 

 

 

VLOOKUP function  
To look up data in a table organized vertically. 

7 
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a. Create the following table.   
b. Start with cell A23. 
c. Based on the VLOOKUP function performs above, list down student with matric 

number 01DRM22F2005 
 

Answer: 

Name 

 

 

 

9. Save a workbook 
Save as MATRIC NUMBER SPREADSHEET 4 

 

 

 

 

 

 

 

7 

8 
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i. Performing basic calculations using formulas 
 
 

 

Symbol Description Example 

+ Addition =7+7 

- Subtraction =9-7 

* Multiplication =7*7 

/ Division =9/7 

^ Exponentiation =7^9 

 
Follow the instructions below: 
 

QUESTION 1 
Calculate net sales based on the information below: 
 
Sales    270555 

(-) Return inwards   780  

Net Sales     

 
Instruction: 

1. Start with cell A1. 
 
2. Apply number formats 

Format the sales and return inwards amount in the form of numbers: 

Home >    > Number > Decimal places: 2 > Tick on use 1000 
separator 
 

3. Calculate net sales: 
Select B3 > = B1 - B2 

 
 

4. Rename worksheet 
Name the worksheet as NET SALES 

 

 

 

ACTIVITY 

MICROSOFT EXCEL: LAB EXERCISE 5 



 

41 | P a g e  

 

QUESTION 2 

Calculate Gross Profit and NET PROFIT based on the information below: 
 
Net Sales 527880 

(-)Cost of goods 
sold 

225374 

Gross Profit   

(+) Revenue 156332 

(-) Expenses 255147 

NET PROFIT   

 

Instruction: 

1. Add a new worksheet and rename it 

Click new sheet button > Rename as NET PROFIT. 

 

2. Start with cell A1. 

 

3. Apply number formats 
Format the amount in the form of numbers, decimal places: 0, use 1000 

separator. 

 

 

QUESTION 3 

Enter the following data: 

NAME 

QUIZ 
1 

QUIZ 
2 30% 

TEST 
70% 

20 20 60 

ALI 12.5 17  55  

ABU 15 5  58  

ATAN 14 16.37  40  

SITI 16 10  30  

ANI 12.55 19  20  

AMY 8 20  33  

 

Instruction: 

1. Add a new worksheet and rename it 

Click new sheet button > Rename as as QUIZ. 

 

2. Start with cell A1. 
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3. Apply number formats 
Format the amount in the form of numbers, decimal places: 2. 

 

4. Calculate total quiz marks for each student using the following formula: 

                =   

 

5. Calculate total test marks for each student using the following formula: 

=  

 
6. Create a pie chart that shows the total quiz marks and the total test marks for 

Abu.   

Select data for Abu (A4:F4) >Insert > Charts :3D Pie 

 

 
 

  

 

 

 

 

 

 

 

Chart Design > Data > Select Data >  

 

 

 
 

 

1 

2 

3 

1 

2 

3 
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8. Save a workbook 
Save as YOUR MATRIC NUMBER SPREADSHEET 5 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

4 

5 
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i. Perform function features 
 
 
 
Follow the instructions below: 

 
1. Create a workbook  

Save as > YOUR MATRIC NO SPREADSHEET 6 
 

2. Enter the following data: 

ORDER ID 101 102 103 

UNIT PRICE MYR 15.00 MYR 20.00 MYR 70.00 

QUANTITY 5 3 10 

 

3. Start with cell A1 
4. Using HLOOKUP function 
 
 
 

 

 

Identify unit price for order ID 102 
Select cell A7 > Home > Editing >AutoSum> More Functions:  Lookup & Reference >  
HLOOKUP >OK > 

 
 

ACTIVITY 

MICROSOFT EXCEL: LAB EXERCISE 6 

HLOOKUP function  
To look up data in a table organized horizontally. 

1 

2 
3 

4 

5 

6 
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5. Rename worksheet 
Name the worksheet as HLOOKUP 
 

7. Add a new worksheet and rename it 

Click new sheet button > Rename as VLOOKUP. 

 

5. Enter the following data: 

ORDER ID UNIT PRICE QUANTITY 

101 MYR 15.00 5 

102 MYR 20.00 3 

103 MYR 70.00 10 

 
6. Start with cell F1 
 
7. Using VLOOKUP function 
 
 
 
 
 

 
 
 
 
 
 
 

VLOOKUP function  
To look up data in a table organized vertically. 

7 

8 
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Identify unit price for order ID 103 
Select cell A7 > Home > Editing >AutoSum> More Functions:  Lookup & 
Reference > VLOOKUP >OK >  
 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
 

8. Save a workbook 
Save as MATRIC NUMBER SPREADSHEET 6 
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i. Perform dynamic list with Pivot Table features 

 

 
Follow the instructions below: 
 
1. Open > YOUR MATRIC NO SPREADSHEET 4 
 
2. Using PivotTable 
 

 

 

 

 

 

 

Identify student NAME and TOTAL for status PASS 
Select A2:R9 > Insert > Tables:  Pivot Table >  
 
 
 
 
 
 
 
 
 

ACTIVITY 

MICROSOFT EXCEL: LAB EXERCISE 7 

PivotTable 
It summarizes and reorganizes selected columns and rows of data to obtain a desired 

report.  

1 

2 

3 
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3. Rename the worksheet as STATUS 

 

 

4 

5 

6 

7 

8 

9 
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4. Present the data that can be filtered by Program for NAME, TEST 1 and 

STATUS. 

 

 

 

 

 

 

 

 

 
 

5. Rename the worksheet as PROGRAM 

 

6. Save a workbook 
Save as MATRIC NUMBER SPREADSHEET 7 
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i. Perform using chart features 

ii. Practice using graphics features 

iii. Practice using printing and protection of worksheet or work book features 

 

 
Follow the instructions below: 
 

1. Enter the following data: 
 
 
 
 
 
 
 
 
 

2. Start with cell A1 
 

3. Create pie chart that shows Month and Quantity 
Select data MONTH and QUANTITY (A1:B7) >Insert > Charts: 3D Pie 
 
 
 
 
 
 
 
 
 
 

4. Create bar chart using Month and Amount 
Select data A1:C7 >Insert > Charts: Insert Column or Bar Chart > 2D Bar 
 
 
 
 
 
 
 
 

MONTH QUANTITY AMOUNT 

January 200 450 

February 350 787.5 

March 195 438.75 

April 210 472.5 

May 250 562.5 

June 235 528.75 

ACTIVITY 

MICROSOFT EXCEL: LAB EXERCISE 8 

1 

2 

3 

1 

2 

3 
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Chart Design > Data > Select Data >  
 

 

Change title to SALES (RM) 

 

5. Save a workbook 
Save as YOUR MATRIC NUMBER SPREADSHEET 8. 

 

6. Print the worksheet 

File > Print > Page Setup > 
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7. Protect a worksheet 

Review > Protect > Protect Sheet > Password to unprotect sheet: DBC  

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Password: DBC 
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6 
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8. Require a password to open the workbook 

File > Info > Protect Workbook > Encrypt with Password:  the password is DBC 
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2 
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KNOWLEDGE 

CHECK 

KNOWLEDGE CHECK 
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https://quizizz.com/join?gc=68810221
https://quizizz.com/join?gc=68810221


 

56 | P a g e  

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

  

 

 

  

Minimize 

Maximize 

Close 

Tabs 

Ribbon 

Slide 

navigation 

pane 

Zoom slider Slide number 

indicator 

 MICROSOFT POWERPOINT: PRIMARY USER INTERFACE  

Slide view 

options 



 

57 | P a g e  

 

 

 
i. Create new slide presentation 

ii. Perform slide master and transition features 

iii. Perform illustration groups features 

iv. Perform features of insert comment and hyperlink 

v. Perform presentations and use protection features 

 

 

 

Follow the instructions below: 
 

1. Create new presentation 

Windows key > Find and click PowerPoint > Blank presentation 

 

2. Create a presentation with title:  Logo in Marketing Today 

Insert > Text > Word Art 

Type the title on the first slide 

 

  

    

 

3. Add new slide  

Home > Slides > New Slide 

 

 

  
 

 

 

 

 

 

 

 

 

ACTIVITY 

 MICROSOFT POWERPOINT: LAB EXERCISE 1 
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2 

3 

1 

2 

3 4 
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4. Choose suitable layout for each slide 

Home > Slides > Slide Layout 

 

 

 
 

Type the title for each slide as follow: 

Slide number Title 

2 Table of contents 

3 What is logo? 

4 The Importance Of Logo 

5 FedEx Logo Meaning 

6 Amazon Logo Meaning 

7 Baskin Robbins Logo Meaning 

8 Audi Logo Meaning 

9 Gucci Logo Meaning 

10 BMW Logo Meaning 

 

5. For slide number 2, create the following table: 

Insert > Table 

 

 

 
 

1 What is logo? 

2 The Importance of Logo 

3 FedEx Logo Meaning 

4 Amazon Logo Meaning 

5 Baskin Robbins Logo Meaning 

6 Audi Logo Meaning 

7 Gucci Logo Meaning 

8 BMW Logo Meaning 

 

 

 

 

1 

2 

3 

1 

2 

3 
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6. Find suitable video related to the importance of logo. 

Insert the video in slide number 4. 

Insert > Media > Video > This Device 

 

 

  
 

 

 

7. Find suitable contents for each slide. 

 

8. Insert logo for each slide 
Insert > Images > Pictures  

 

              

  
 
9. Insert animation features 

Click logo > Animation > Select an animation 
 

 

 
 

Logo Animation 

FedEx  Bounce 

Amazon  Grow/Shrink 

Baskin Robbins  Fly in 

Audi  Spin 

Gucci  Appear 

BMW  Spilt 

 
 
 
10. Insert action button at each slides 

1 

2 

3 

4 

1 

2 

3 

1 

2 3 
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Insert > Illustrations > Shapes:  Action Buttons 
Insert the following action button 

 

 

 
 
             
 
 
 
 
 
 
 
 

 
 
 
 
 
 
 
 
 
 
 
 
 

1 

2 

3 

4 

Drag to draw the action button 5 

6 

Drag to draw the action button 7 

8 
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11. Insert hyperlink 
In slide 2 > Highlight What is logo? > Insert > Links > Link > Place in 
This Document > Slide Titles: What is logo? 
 

   

  
 

 
 
 
 
 
 
Insert hyperlink for each title in table contents.  
  

12. Add theme to the slide 
Design > Themes / Variants > Select a theme / variant 
 

 

 
 
13. Insert Suitable Audio 

Insert > Media > Audio 
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14. Insert transition features 
Transition > Transition to This Slide:  Choose the relevant transition > Timing: 
Set Sound and Duration 

 

 

 
 
          

          
 
15. Use slide sorter 

View > Presentation Views > Slide sorter 
 

 

 
 

16. Save as YOUR MATRIC NUMBER PRESENTATION 1. 

File > Save as > Save as type: PowerPoint Presentation 
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17. Transform presentation slide to video 

Open your YOUR MATRIC NUMBER PRESENTATION 1  

File > Save as > Save as type: PowerPoint Show 

 

 
 

 

 

 

Open > YOUR MATRIC NUMBER PRESENTATION 1 in PowerPoint   

Slide Show format > File > Save as > Save as type: MPEG-4 Video / 

Windows Media Video 
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18. Require a password to open the presentation 

Open your YOUR MATRIC NUMBER PRESENTATION 1 in PowerPoint   

Presentation format 

File > Info > Protect Presentation > Encrypt with Password > Password: DBC 
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MICROSOFT PROJECT:  PRIMARY USER INTERFACE 

 

Tab 

 Quick 

Access 

Toolbar 

 
Ribbon 

 

 

Quick view buttons 

 

Zoom slider 

 

View 

Label 
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i. Practice using project management features 
ii. Perform task list and relationship features 
iii. Perform resource management features 
iv. Perform Gantt chart views, formatting and printing features 
v. Perform project schedule and progress tracking features 
 
 
 

Follow the instructions below: 
  
1. Create a Gantt Chart for the following project plan. 

. 
 

TASK START DURATIO
N 

PERSON 
IN 

CHARGE 

 
 

MATERIAL 

 
 

COST 

Phase 1 4 October 24 7 days    

   Task A 4 October 24 1 day Adam   

   Task B 7 October 24 3 days Orkid Paper  

   Task C 10 October 24 3 days Idris  Travelling 

Phase 2 15 October 24 6 days    

   Task D 15 October 24 2 days Cempaka   

   Task E 15 October 24 3 days Musa   

   Task F 18 October 24 1 days Nuh   

 

2. Set the start date. 
  Project > Properties > Project   Information  
 
 
 

 

 

 

 

 

 

 

ACTIVITY 

 

 MICROSOFT PROJECT: LAB EXERCISE 1 
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3. Set the calendars, calculations and scheduling for the project 

 
 
File > Options > Schedule > 
 

 

 

 

 4 

1 

2 

3 

4 

5 
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File > Options > Advanced >  

 

 

4. View > Zoom > Timescale 
 
 
 
  
 
 
 
 
 
 
5. Key in Task Name, Start and Duration 
  Insert subtask: 

Select Task A, Task B and Task C > Task > Schedule > Indent Task: Right 
Repeat this step for Task D, Task E and Task F. 
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6. Link the selected task and task dependency: 
 

 

 

 

 

 

 

 

 

 

 

 

 

       Highlight the: 

   Task A 

   Task B 

   Task C 

 
Task > Schedule > Link the Selected Task > 

  
 

 
 
 
 
 
 

 
 
 

 
 
 
 
 
 

Predecessors will automatically appear. 
 
 

 

 

 

 

 

Types of task dependency: 

 

Finish to Start 

Finish to Finish 

Start to Start 

Start to Finish 

 

 

 

 

Double click here > Task 

Dependency:  Type: 

Finish to Start 

 

 

 

 

1 
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7. Link the selected task and task dependency for all subtask of Phase 2 
     Task Dependency:   

Task D 
Start to start 

Task E 

Task E 
Finish to start 

Task F 

 

8. Setting up resources: 

 

 

 

 

 

 

a)  

                                                                                                                           >  

  

                                                                                                                                         

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Resources 

Anything required to perform a task. 

There are three main type of resources; work, materials and cost. 

 

 Fill in the resource sheet with 

the information below: 

 Click: Resource 

sheet 

 

 

1 
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b)  

 

  

 

 

 

 

 

 

 

   

 

   

 

 

 

 

 

 

9. Assign resources  
Select on Task Name: Task B > Resource > Assignments > Assign Resources > 
Paper > Units: 3  reams  

 

  

 

 

 

  

Click: Gantt 

chart 

 

Enter the 

Resource 

Name using 

drop down list 

 

 

 

 

1 

 2 

1 

2 
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10. Assign resources  
Select on Task Name: Task C > Resource > Assignments > Assign Resources > 

Travelling > Cost: 500  
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11.  Setting a project baseline: 
 

 

 

 

 

 

Project > Schedule > Set Baseline > Set Baseline >  
 

 

 
 

 

 

 

 

 

 

 

 

 
 
Right clicks on the chart > Show/Hide Bar Styles > Baseline > Select your baseline 
Grey bars will appear. 
 

 

Project baseline 

It can be used to track the original plan and it current state 

 

 

 

 

4 

1 

2 
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 4 
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6 
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12.  Changing the finish date. 
     Change the duration for Task D from 2 days to 7 days. 

The finish date for Task D has changed.  The changes are shown in the light 
blue cells. 

   The baseline will not change. 
 

   

 

 

 

 

13. Track the status of the project on 16 October 2024 
Project > Status > Status Date > Type the status date: 16 October 2024 > OK 

 
 
 
 
 
 
 
 
 
 

Right click on the Gantt chart > Gridlines >  
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14. Mark all subtask of Phase 1 as 100% complete. 
 Highlight all subtask of Phase 1 > Task > Schedule >                            
 
 
 
 
 
 
 
 
 
 
15. Mark all subtask of Phase 2 as 75% complete. 
       Highlight all subtask of Phase 2 > Task > Schedule >                          
   
 
 
 
 
 
 
 
 
 
16. Formatting text: 
       Task > Font> Times New Roman > 12 
 
 
17. Gantt chart style: 
       Format > Gantt Chart Style > Apply this style    
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18.  Draw the following textbox on the Gantt chart: 
     Format > Drawings > Drawing > Text Box > Properties > Line & Fill  
 

 

 

 

 

 

 

19. File > Save as > Browse >File Name: YOUR MATRIC NO MS PROJECT 1 > 
Save as type: Project > Tools > General Options > Protection Password: DBC. 
 
 

 

 
 

 

 
 
 
 
 
 

 

Meeting on 20 October 2024 
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i. Practice using project management features 
ii. Perform task list and relationship features 
iii. Perform resource management features 
iv. Perform Gantt chart views, formatting and printing features 
v. Perform project schedule and progress tracking features 
 
 
 

Follow the instructions below: 
  
1. Create a Gantt Chart for the following project plan. 

TASK START DURATION PERSON IN 
CHARGE 

MATERIAL COST 

Task 1 2 December 24 8 days    

  Task 1a 2 December 24 4 day Lily Paper RM150 

  Task 1b 6 December 24 2 days Rose Fuel RM500 

  Task 1c 9 December 24 2 days Kiambang   

Task 2 11 December 24 17 days    

   Task 2a 11 December 24 6 days Cempaka   

   Task 2b 11 December 24 10 days Musa   

   Task 2c 23 December 24 6 days Orked   

 

2. Set the start date: 
Project > Properties > Project Information >  
 

 
 

 

 

 

 

 

 

 

 

ACTIVITY 

 

 MICROSOFT PROJECT: LAB EXERCISE 2 
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3. Change Saturday as working time 

Project > Properties >Change Working Time > Work Weeks > Default > Details   
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4. Change the specific working time for Monday until Saturday: 
Select Monday until Saturday > Choose Set day(s) to these specific working 
times > From: 8am – 1pm, From 2pm - 5pm 

         

 

 

 

5. Setting up 25 Dicember 2024 as non-working day since it is Christmas celebration. 
Exceptions > Name: Christmas > Start: 25/12/2024, Finish: 25/12/2024 > Options 
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6. Schedule > Enter the following information > OK     
  

                            

7. View > Zoom > Timescale: Days 
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8. Key in Task Name, Start and Duration 
Insert subtask: 
Select task > Task > Schedule > Indent Task: Right 

 

9. Create a milestone with duration other than 0. 
 

 

 

 

 

 

 

 

 

 

 
Entering a milestone for Task 1c. 

 

Milestone 

 

It is used to mark important event. 

 

Milestone is represented by a diamond symbol  

Example of milestones are project approval, completion of key deliverables, design 

approval and the beginning or ending of a project phase. 

 

 

1 

2 

3 



         

83 | Page 

 

a)  Right click on indicator 
cell for Task 1c 

> 
 

 

b) Information > 
Advanced > Duration > 2 
days > Mark task as 
milestone > OK 

  

 
 
10. Create a milestone with 0 duration. 

Click on cell below Task 2c > Task > Insert > Milestone > Rename as Task 2d 
Start date: 31 December 2024 
Duration: 0 day 
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11. Link the selected task and task dependency: 

Task 1a  

Finish to start Task 1b 

Task 1c 

Task 2a  

Start to start Task 2b 

Task 2b  

Finish to start Task 2c 

Task 2d 

 

 

 

 

 

 

 

Predecessors will automatically appear. 

 

12. Setting up resources 

a)  

                                                                                                                              >  

  

 

 

 

 

 

 

 

Click: Resource 

sheet 
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Fill in the resource sheet with the information below: 

 

 

 

 

 

 

 

 

 

 

 

 

 

   b)   

 

 

 

 

 

 

 

 

 

 

   

 

 

 

 

 

 

 

 

 
 
 
 
 
 
 
 
 

 

 

Click: Gantt 

chart 

 

Enter the 

Resource 

Name using 

drop down list 
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13. Assign resources  
Select on Task Name: Task 1a> Resource > Assign Resources > Paper > Unit: 3 
reams  
 

 

 

 

 

14. Assign resources  
Select on Task Name: Task 1b > Resource > Assign Resources > Fuel > Cost: 
500  
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15. File > Save as > Browse > File Name: YOUR MATRIC NO MS PROJECT 2 > 

Save as type: Project > Tools > General Options > Protection Password: DBC. 
 
16. Printing the project plan: 
 

File > Print > Settings > 
Dates:1/2/2023 to 
3/3/2023 > Landscape 
Orientation > A4 > Page 
Setup 
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Page > Landscape > 
Scaling: Fit to 1 page 
wide by 1 tall > OK > 
Print > Microsoft Print to 
PDF 

 

 
17. Perform automatic scheduling 
 

 

 

 

 

 

 

 

 

 

  

Select all task > Task >Tasks > Auto Schedule 

 

 

 

 

 

 

Automatic scheduling 

 

Automatic scheduling is done based on: 

the project start date 

the duration of each task 

the task dependencies  

constraints such as public holidays 

 

4 
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18. File > Save as > Browse > File Name: YOUR MATRIC NO MS PROJECT 
2_AUTO SCHEDULE > Save as type: Project > Tools > General Options > 
Protection Password: DBC. 
 

 

 

 

 

   

 

 

 

 

 

 

 

 

1 

2 

3 

4 



         

90 | Page 
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